Sie sind nicht angemeldet.

  • »krischeu« ist männlich
  • »krischeu« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 02.05.2007

  • Nachricht senden

1

08.05.2007, 13:28

nfs mountings funktionieren nur per hand hiiiillllffffeeee

Ubuntu Linux Version: 6.06.1 LTS server

Mein Computer: HP XW 6000
- CPU: 2 + 3.06 GHz Xeon
- Grafikkarte: mga 450


Hallo,
kann mir jemand sagen, warum die nfs-mounts nicht automatisch funktionieren?
Wenn ich als root "mount -a" funktioniert es prima. Nach einem reboot ist alles wieder weg.



# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/sda1 / ext3 defaults,errors=remount-ro 0 1
/dev/sda5 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 user,noauto 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto 0 0

communic.carhs.de:/net/communic /net/communic nfs rw,bg,intr,tcp,rsize=8192,wsize=8192,async
orkh.carhs.de:/net/programs /net/programs nfs rw,bg,intr,tcp,rsize=8192,wsize=8192,async
orkh.carhs.de:/net/home /net/home nfs rw,bg,intr,tcp,rsize=8192,wsize=8192,async
orkh.carhs.de:/net/allgemein /net/allgemein nfs rw,bg,intr,tcp,rsize=8192,wsize=8192,async
orkh.carhs.de:/net/business /net/business nfs rw,bg,intr,tcp,rsize=8192,wsize=8192,async
training.carhs.de:/net/training /net/training nfs rw,bg,intr,tcp,rsize=8192,wsize=8192,async

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »krischeu« (08.05.2007, 13:29)


soy

User

Beiträge: 1 769

Registrierungsdatum: 02.08.2005

  • Nachricht senden

2

08.05.2007, 13:49

probiers mal mit "auto" :)

Quellcode

1
orkh.carhs.de:/net/programs /net/programs nfs auto,rw,bg,intr,tcp,rsize=8192,wsize=8192,async


cheers soy
/away

  • »krischeu« ist männlich
  • »krischeu« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 02.05.2007

  • Nachricht senden

3

08.05.2007, 14:09

nfs mountings funktionieren nur per hand hiiiillllffffeeee

orkh.carhs.de:/net/programs /net/programs nfs auto,rw,bg,intr,tcp,rsize=8192,wsize=8192,async

hab ich eingetragen. keine symptomänderung.
Noch Tipps?
ich hab ein kleines shellskript geschrieben und dort den kram eingetragen.
wenn ich das mit der hand ausführe als root funktionierts und die links über /etc/init.d/rc2 oder rcS funktionieren nicht.

  • »krischeu« ist männlich
  • »krischeu« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 02.05.2007

  • Nachricht senden

4

08.05.2007, 14:37

RE: nfs mountings funktionieren nur per hand hiiiillllffffeeee

ich hab das skript geändert und dort nur "mount -all" reingehängt.
die fstab hat nun alle einträge.

so hast funktioniert.

cu
hk