Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

lolly

User

  • »lolly« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 06.05.2007

  • Nachricht senden

1

06.05.2007, 21:45

fehler bei software aktualisierung

Hallo!
Bei mir kommt imkmer der error, wenn ich die softeware aktualisieren will oder einfahc nur programme neu hinzufügen möchte:


'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/dpkg/status, E:Die Paketliste oder die Statusdatei konnte nicht geparst oder geöffnet werden.'

wisst ihr was ich tun soll,um den fhler zu beheben?

danke schon im voraus

soy

User

Beiträge: 1 769

Registrierungsdatum: 02.08.2005

  • Nachricht senden

2

07.05.2007, 20:38

poste mal die ausgaben von
sudo apt-get update
und
sudo apt-get check

cheers soy
/away

lolly

User

  • »lolly« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 06.05.2007

  • Nachricht senden

3

08.05.2007, 14:22

okay, also des bei sudo apt-get update


Hole:1 http://security.ubuntu.com feisty-security Release.gpg [191B]
Ign http://security.ubuntu.com feisty-security/main Translation-de
Hole:2 http://de.archive.ubuntu.com feisty Release.gpg [191B]
Hole:3 http://de.archive.ubuntu.com feisty/main Translation-de [85,7kB]
Ign http://security.ubuntu.com feisty-security/restricted Translation-de
Ign http://security.ubuntu.com feisty-security/universe Translation-de
Ign http://security.ubuntu.com feisty-security/multiverse Translation-de
OK http://security.ubuntu.com feisty-security Release
OK http://security.ubuntu.com feisty-security/main Packages
OK http://security.ubuntu.com feisty-security/restricted Packages
OK http://security.ubuntu.com feisty-security/main Sources
OK http://security.ubuntu.com feisty-security/restricted Sources
OK http://security.ubuntu.com feisty-security/universe Packages
OK http://security.ubuntu.com feisty-security/universe Sources
OK http://security.ubuntu.com feisty-security/multiverse Packages
OK http://security.ubuntu.com feisty-security/multiverse Sources
Hole:4 http://de.archive.ubuntu.com feisty/restricted Translation-de [1606B]
Hole:5 http://de.archive.ubuntu.com feisty/universe Translation-de [533kB]
Hole:6 http://de.archive.ubuntu.com feisty/multiverse Translation-de [5202B]
Hole:7 http://de.archive.ubuntu.com feisty-updates Release.gpg [191B]
Ign http://de.archive.ubuntu.com feisty-updates/main Translation-de
Ign http://de.archive.ubuntu.com feisty-updates/restricted Translation-de
OK http://de.archive.ubuntu.com feisty Release
OK http://de.archive.ubuntu.com feisty-updates Release
OK http://de.archive.ubuntu.com feisty/main Packages
OK http://de.archive.ubuntu.com feisty/restricted Packages
OK http://de.archive.ubuntu.com feisty/main Sources
OK http://de.archive.ubuntu.com feisty/restricted Sources
OK http://de.archive.ubuntu.com feisty/universe Packages
OK http://de.archive.ubuntu.com feisty/universe Sources
OK http://de.archive.ubuntu.com feisty/multiverse Packages
OK http://de.archive.ubuntu.com feisty/multiverse Sources
OK http://de.archive.ubuntu.com feisty-updates/main Packages
OK http://de.archive.ubuntu.com feisty-updates/restricted Packages
OK http://de.archive.ubuntu.com feisty-updates/main Sources
OK http://de.archive.ubuntu.com feisty-updates/restricted Sources
Es wurden 626kB in 6s geholt (94,9kB/s)
Paketlisten werden gelesen... Fehler!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Die Paketliste oder die Statusdatei konnte nicht geparst oder geöffnet werden

und des beim andren:
Paketlisten werden gelesen... Fehler!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Die Paketliste oder die Statusdatei konnte nicht geparst oder geöffnet werden

4

08.05.2007, 14:32

Versuch mal bitte vorm update ein

Quellcode

1
apt-get clean


und probier es dann bitte nochmal.

lolly

User

  • »lolly« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 06.05.2007

  • Nachricht senden

5

08.05.2007, 15:47

der kann des aber iwie nich öffnen...?


E: Konnte Lockdatei /var/cache/apt/archives/lock nicht öffnen - open (13 Permission denied)
E: Kann kein Lock für das Downloadverzeichnis erhalten.

6

08.05.2007, 15:49

dann mit:

Quellcode

1
sudo apt-get clean

lolly

User

  • »lolly« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 06.05.2007

  • Nachricht senden

7

08.05.2007, 15:51

hmm...der macht dann aber gar nichts...

8

08.05.2007, 15:54

doch macht er, nämlich den apt- cache löschen.

Meine Vermutung ist, dass eventuell dein apt cache zu klein eingestellt ist.

Geht denn jetzt nach dem sudo apt-get clean ein sudo apt-get update?

lolly

User

  • »lolly« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 06.05.2007

  • Nachricht senden

9

08.05.2007, 15:58

nein....is iwie immernoch der selbe fehler

Hole:1 http://security.ubuntu.com feisty-security Release.gpg [191B]
Ign http://security.ubuntu.com feisty-security/main Translation-de
Hole:2 http://de.archive.ubuntu.com feisty Release.gpg [191B]
OK http://de.archive.ubuntu.com feisty/main Translation-de
OK http://de.archive.ubuntu.com feisty/restricted Translation-de
Ign http://security.ubuntu.com feisty-security/restricted Translation-de
Ign http://security.ubuntu.com feisty-security/universe Translation-de
Ign http://security.ubuntu.com feisty-security/multiverse Translation-de
OK http://security.ubuntu.com feisty-security Release
OK http://de.archive.ubuntu.com feisty/universe Translation-de
OK http://de.archive.ubuntu.com feisty/multiverse Translation-de
Hole:3 http://de.archive.ubuntu.com feisty-updates Release.gpg [191B]
Ign http://de.archive.ubuntu.com feisty-updates/main Translation-de
Ign http://de.archive.ubuntu.com feisty-updates/restricted Translation-de
OK http://de.archive.ubuntu.com feisty Release
OK http://security.ubuntu.com feisty-security/main Packages
OK http://de.archive.ubuntu.com feisty-updates Release
OK http://security.ubuntu.com feisty-security/restricted Packages
OK http://security.ubuntu.com feisty-security/main Sources
OK http://security.ubuntu.com feisty-security/restricted Sources
OK http://de.archive.ubuntu.com feisty/main Packages
OK http://de.archive.ubuntu.com feisty/restricted Packages
OK http://de.archive.ubuntu.com feisty/main Sources
OK http://de.archive.ubuntu.com feisty/restricted Sources
OK http://de.archive.ubuntu.com feisty/universe Packages
OK http://security.ubuntu.com feisty-security/universe Packages
OK http://security.ubuntu.com feisty-security/universe Sources
OK http://security.ubuntu.com feisty-security/multiverse Packages
OK http://security.ubuntu.com feisty-security/multiverse Sources
OK http://de.archive.ubuntu.com feisty/universe Sources
OK http://de.archive.ubuntu.com feisty/multiverse Packages
OK http://de.archive.ubuntu.com feisty/multiverse Sources
OK http://de.archive.ubuntu.com feisty-updates/main Packages
OK http://de.archive.ubuntu.com feisty-updates/restricted Packages
OK http://de.archive.ubuntu.com feisty-updates/main Sources
OK http://de.archive.ubuntu.com feisty-updates/restricted Sources
Es wurden 3B in 1s geholt (3B/s)
Paketlisten werden gelesen... Fehler!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Die Paketliste oder die Statusdatei konnte nicht geparst oder geöffnet werden.

10

08.05.2007, 16:04

dann die Holzhammermethode ;-)

Probier mal ein:

Quellcode

1
sudo rm /var/lib/apt/lists/* -vf


danach:

Quellcode

1
sudo apt-get update

lolly

User

  • »lolly« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 06.05.2007

  • Nachricht senden

11

08.05.2007, 16:08

okayyy hab ich jetz mal gemacht dann:

„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_main_binary-i386_Packages“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_main_i18n_Translation-de“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_main_source_Sources“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_multiverse_binary-i386_Packages“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_multiverse_i18n_Translation-de“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_multiverse_source_Sources“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_Release“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_Release.gpg“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_restricted_binary-i386_Packages“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_restricted_i18n_Translation-de“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_restricted_source_Sources“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_universe_binary-i386_Packages“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_universe_i18n_Translation-de“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty_universe_source_Sources“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty-updates_main_binary-i386_Packages“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty-updates_main_source_Sources“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty-updates_Release“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty-updates_Release.gpg“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty-updates_restricted_binary-i386_Packages“ entfernt
„/var/lib/apt/lists/de.archive.ubuntu.com_ubuntu_dists_feisty-updates_restricted_source_Sources“ entfernt
„/var/lib/apt/lists/lock“ entfernt
rm: Entfernen von „/var/lib/apt/lists/partial“ nicht möglich: Is a directory
„/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_feisty-security_main_binary-i386_Packages“ entfernt
„/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_feisty-security_main_source_Sources“ entfernt
„/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_feisty-security_multiverse_binary-i386_Packages“ entfernt
„/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_feisty-security_multiverse_source_Sources“ entfernt
„/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_feisty-security_Release“ entfernt
„/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_feisty-security_Release.gpg“ entfernt
„/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_feisty-security_restricted_binary-i386_Packages“ entfernt
„/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_feisty-security_restricted_source_Sources“ entfernt
„/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_feisty-security_universe_binary-i386_Packages“ entfernt
„/var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_feisty-security_universe_source_Sources“ entfernt

aber dannn
immernoch der selbe fehler....


Hole:1 http://security.ubuntu.com feisty-security Release.gpg [191B]
Ign http://security.ubuntu.com feisty-security/main Translation-de
Ign http://security.ubuntu.com feisty-security/restricted Translation-de
Hole:2 http://de.archive.ubuntu.com feisty Release.gpg [191B]
Hole:3 http://de.archive.ubuntu.com feisty/main Translation-de [85,7kB]
Ign http://security.ubuntu.com feisty-security/universe Translation-de
Ign http://security.ubuntu.com feisty-security/multiverse Translation-de
Hole:4 http://security.ubuntu.com feisty-security Release [32,4kB]
Hole:5 http://security.ubuntu.com feisty-security/main Packages [10,9kB]
Hole:6 http://de.archive.ubuntu.com feisty/restricted Translation-de [1606B]
Hole:7 http://de.archive.ubuntu.com feisty/universe Translation-de [533kB]
Hole:8 http://security.ubuntu.com feisty-security/restricted Packages [14B]
Hole:9 http://security.ubuntu.com feisty-security/main Sources [1823B]
Hole:10 http://security.ubuntu.com feisty-security/restricted Sources [14B]
Hole:11 http://security.ubuntu.com feisty-security/universe Packages [1715B]
Hole:12 http://security.ubuntu.com feisty-security/universe Sources [465B]
Hole:13 http://security.ubuntu.com feisty-security/multiverse Packages [14B]
Hole:14 http://security.ubuntu.com feisty-security/multiverse Sources [14B]
Hole:15 http://de.archive.ubuntu.com feisty/multiverse Translation-de [5202B]
Hole:16 http://de.archive.ubuntu.com feisty-updates Release.gpg [191B]
Ign http://de.archive.ubuntu.com feisty-updates/main Translation-de
Ign http://de.archive.ubuntu.com feisty-updates/restricted Translation-de
Hole:17 http://de.archive.ubuntu.com feisty Release [57,2kB]
Hole:18 http://de.archive.ubuntu.com feisty-updates Release [32,4kB]
Hole:19 http://de.archive.ubuntu.com feisty/main Packages [1007kB]
Hole:20 http://de.archive.ubuntu.com feisty/restricted Packages [7628B]
Hole:21 http://de.archive.ubuntu.com feisty/main Sources [293kB]
Hole:22 http://de.archive.ubuntu.com feisty/restricted Sources [1710B]
Hole:23 http://de.archive.ubuntu.com feisty/universe Packages [3754kB]
Hole:24 http://de.archive.ubuntu.com feisty/universe Sources [1131kB]
Hole:25 http://de.archive.ubuntu.com feisty/multiverse Packages [148kB]
Hole:26 http://de.archive.ubuntu.com feisty/multiverse Sources [51,3kB]
Hole:27 http://de.archive.ubuntu.com feisty-updates/main Packages [6509B]
Hole:28 http://de.archive.ubuntu.com feisty-updates/restricted Packages [14B]
Hole:29 http://de.archive.ubuntu.com feisty-updates/main Sources [2599B]
Hole:30 http://de.archive.ubuntu.com feisty-updates/restricted Sources [14B]
Es wurden 7167kB in 58s geholt (123kB/s)
Paketlisten werden gelesen... Fehler!
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/dpkg/status
E: Die Paketliste oder die Statusdatei konnte nicht geparst oder geöffnet werden

12

08.05.2007, 16:12

oh mann, was ein blöder fehler. da bin ich momentan mit meinem latein am ende.
Ist immer blöd, wenn man nicht selbst vor der Kiste hängt.

Als letztes poste doch mal bitte folgende Ausgabe:

Quellcode

1
cat /etc/apt/apt.conf.d/25adept-archive-limits

lolly

User

  • »lolly« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 06.05.2007

  • Nachricht senden

13

08.05.2007, 16:14

hmmmm.....echt maln scheiß fehler....!!!
jetz kommt das:

cat: /etc/apt/apt.conf.d/25adept-archive-limits: No such file or directory

14

08.05.2007, 16:17

Hmmm!

Hast Du denn eine Datei apt.conf, dann poste die mal:

Quellcode

1
2
3
4
5
cat /etc/apt/apt.conf

bzw.

cat /etc/apt/apt.conf.d/apt.conf

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Unregistrierter Nutzer« (08.05.2007, 16:22)


lolly

User

  • »lolly« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 06.05.2007

  • Nachricht senden

15

08.05.2007, 16:19

hmm nein..is keine da,,,

16

08.05.2007, 16:31

Das ist mal wirklich Schei**e! ;-(


Zwei Sachen kannst Du noch ausprobieren, dann muss jemand anders mit seinem Wissen herhalten. An der Lösung wäre ich sehr interesssiert.

Probier hintereinander noch folgendes:

Quellcode

1
2
3
4
5
6
7
8
9
sudo dpkg --forget-old-unavail

dann

sudo dpkg --clear-avail

dann

sudo apt-get update


Das wars dann. Im Moment fällt mir nix anderes ein! Sorry.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Unregistrierter Nutzer« (08.05.2007, 16:32)


lolly

User

  • »lolly« ist der Autor dieses Themas

Beiträge: 9

Registrierungsdatum: 06.05.2007

  • Nachricht senden

17

09.05.2007, 08:13

hmm geht auch nich,,,


dpkg: Fehler beim Parsen, in Datei »/var/lib/dpkg/status« nahe Zeile 17834:
»

soy

User

Beiträge: 1 769

Registrierungsdatum: 02.08.2005

  • Nachricht senden

18

09.05.2007, 14:34

bissl im netz gegoogelt.. scheint ein problem mit den translation packages zu sein *vielleicht*
poste mal deine /etc/apt/sources.list und/oder vergleich die mal mit einer anderen, bzw - hard-way - schmeiß alles mit translation-irgendwas raus (vorher backup!)
gruß soy
/away

dpahl

User

Beiträge: 1

Registrierungsdatum: 16.05.2007

  • Nachricht senden

19

16.05.2007, 20:41

Erhöhe das Cache-Limit (APT::Cache-Limit) von 1000000 auf 2000000. Wenn du keine apt.conf hast, dann erstelle eine unter /etc/apt/apt.conf mit der Zeile

APT::Cache-Limit 20000000;
----------------------------------------------------------------------
Tim's Software-Shop
----------------------------------------------------------------------