Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »arthus« ist männlich
  • »arthus« ist der Autor dieses Themas

Beiträge: 338

Registrierungsdatum: 24.02.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

1

23.04.2007, 18:46

Behelfslösung für scanner

Habe woandern gefunden, das man gscan2pdf installieren kann, dann wird zwar alles nur als PDf gespeichert, aber man kann die Scanner ( Canon ) wieder ohne Probleme ansprechen.

Was mich nur interessiert, wieso klappt es mit gscan2pdf und nicht mit xsane.
MFG Arthus

Prozessor: IntelCore2 Q9550 ; Speicher: 8 GB Corsair DDR2 800 ; Grafikkarte: ATI Radeon HD 5700 ; Chipsatz: Intel P43 ; OS: Ubuntu 10.10 64Bit; Gnome 2.32 ; Kernel 2.6.35-23-generic ; Virtualbox 3.2.10 :Windows 7

2

23.04.2007, 18:56

RE: Behelfslösung für scanner

Wo hast du das gelesen?
Das kann ich mir nämlich auch nicht vorstellen.

Beiträge: 6 679

Registrierungsdatum: 04.06.2005

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

3

23.04.2007, 19:04

Hallo,

also ich habe hier einen Canon lide60 der geht unter Feisty und gnome einwandfrei mit kooka und mit xsane.

m.f.g.
Carl-Heinz
###--- Gott sei Dank, ich bin weg vom Fenster ---###


Hilfen:
- Mir eine Nachricht senden - - Meine Homepage - - Linux-Beginnerforum -

  • »arthus« ist männlich
  • »arthus« ist der Autor dieses Themas

Beiträge: 338

Registrierungsdatum: 24.02.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

4

23.04.2007, 19:58

Ich habe einen CanonLide 25 und der läuft nicht unter kde, habe in einem Bugreport gelesen dass es mit gscan2pdf geht und auch ausprobiert, es klappt definitiv.

Wenn mit xsane scannen will, macht er nix, ausser einem schwarzen Bild bei der Vorschau, der Scanner tut dabei aber nicht wirklich was.
MFG Arthus

Prozessor: IntelCore2 Q9550 ; Speicher: 8 GB Corsair DDR2 800 ; Grafikkarte: ATI Radeon HD 5700 ; Chipsatz: Intel P43 ; OS: Ubuntu 10.10 64Bit; Gnome 2.32 ; Kernel 2.6.35-23-generic ; Virtualbox 3.2.10 :Windows 7

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »arthus« (23.04.2007, 19:59)


trono

User

  • »trono« ist männlich

Beiträge: 1 559

Registrierungsdatum: 05.08.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

5

23.04.2007, 20:02

@arthus,

tausend Dank, :] ein Supertool, da läuft sogar mein lide 20 wieder unter Feisty und ein bisschen OCR ist auch dabei.

gruß trono
+++Älter werden ist wie Berg steigen. Je höher man kommt, umso weiter sieht man+++

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »trono« (23.04.2007, 20:02)


6

23.04.2007, 20:05

Das muss ein Bug in Xsane sein, denn sowohl Xsane als auch gscan2pdf benutzen sane.

  • »arthus« ist männlich
  • »arthus« ist der Autor dieses Themas

Beiträge: 338

Registrierungsdatum: 24.02.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

7

23.04.2007, 20:06

@trono

ich hatte halt eben Glück bei der Suche nach der Lösung, Du hättest es genauso gefunden.
MFG Arthus

Prozessor: IntelCore2 Q9550 ; Speicher: 8 GB Corsair DDR2 800 ; Grafikkarte: ATI Radeon HD 5700 ; Chipsatz: Intel P43 ; OS: Ubuntu 10.10 64Bit; Gnome 2.32 ; Kernel 2.6.35-23-generic ; Virtualbox 3.2.10 :Windows 7

  • »arthus« ist männlich
  • »arthus« ist der Autor dieses Themas

Beiträge: 338

Registrierungsdatum: 24.02.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

8

23.04.2007, 20:08

Solange der Bug aus Xsane nicht raus ist geht aber so wenigstens. Es ist nur komisch das es auch unter Kooka nicht klappt
MFG Arthus

Prozessor: IntelCore2 Q9550 ; Speicher: 8 GB Corsair DDR2 800 ; Grafikkarte: ATI Radeon HD 5700 ; Chipsatz: Intel P43 ; OS: Ubuntu 10.10 64Bit; Gnome 2.32 ; Kernel 2.6.35-23-generic ; Virtualbox 3.2.10 :Windows 7

trono

User

  • »trono« ist männlich

Beiträge: 1 559

Registrierungsdatum: 05.08.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

9

23.04.2007, 20:29

Hat nichts mit xsane zu tun. Die Plustektreiber sind ein Opfer zu Gunsten der experimentelle (!) Einstellung "USB selective suspend/resume and wakeup" des Kernels. Bug 85488.

gruß trono
+++Älter werden ist wie Berg steigen. Je höher man kommt, umso weiter sieht man+++

10

24.04.2007, 12:52

Das mit den Scannern ist mir eh ein Rätsel, meiner wird inzwischen von Xsane nicht mal als angeschlossen gefunden, unter Breezy wurde er noch erkannt, produzierte aber nur Bildmüll. Laut Sane-Kompatibilitätsliste wird mein Scanner (HP ScanJet 5370C) allerdings gut unterstützt. Das Gerät ist in Ordnung, läuft unter Windows wie nichts gutes.

Quellcode

1
sane-find-scanner
findet das Gerät auch,

Quellcode

1
scanimage
jedoch behauptet dann wieder, es wäre keiner da.
"I dream of the day when I will learn to stop asking questions for which I will regret learning the answers."
-Roy Greenhilt