Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »nambrot« ist männlich
  • »nambrot« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 09.06.2006

  • Nachricht senden

1

19.04.2007, 18:19

Beryl+Radeon+Aiglx=geht nich

Hi
ich habe versucht Beryl nach der www.beryl-project.org wiki zu insallieren
jetzte habe ich auch Beryl anscheinend erfolgreich installiert
und auch der Beryl Manager läuft
aber ich kann nicht Beryl als FEnster Manager auswählen
er fällt immer wieder auf meta City GDM zurück
was habe ich falsch gemacht?
und wie wählt man die Emerald Themes aus
die funktionieren auch nciiht.
ich hoffe ich kann von der Hilfsbereichtsschaft des berühmten ubuntuusers forum prfitieren
vielleicht sollte ich noch erwähnen dass ich probleme mit meiner Aulösung habe
mein TFT beherrscht 1440 aber ubuntu gibt mir nur 1280...
steht das im zusammenhang?
Don't worry be happy

  • »nambrot« ist männlich
  • »nambrot« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 09.06.2006

  • Nachricht senden

2

20.04.2007, 14:47

RE: Beryl+Radeon+Aiglx=geht nich

ich denke es leigt an der xorg.conf oder?
die sieht so leer aus. ich weiß aber nicht was da rein soll für ne ATI Radeon 9600:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
# (Type "man /etc/X11/xorg.conf" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
#   sudo dpkg-reconfigure -phigh xserver-xorg

Section "Files"
	FontPath	"/usr/share/X11/fonts/misc"
	FontPath	"/usr/share/X11/fonts/cyrillic"
	FontPath	"/usr/share/X11/fonts/100dpi/:unscaled"
	FontPath	"/usr/share/X11/fonts/75dpi/:unscaled"
	FontPath	"/usr/share/X11/fonts/Type1"
	FontPath	"/usr/share/X11/fonts/100dpi"
	FontPath	"/usr/share/X11/fonts/75dpi"
	FontPath	"/usr/share/fonts/X11/misc"
	# path to defoma fonts
	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
EndSection

Section "Module"
	Load	"i2c"
	Load	"bitmap"
	Load	"ddc"
	Load	"dri"
	Load	"extmod"
	Load	"freetype"
	Load	"glx"
	Load	"int10"
	Load	"type1"
	Load	"vbe"
EndSection

Section "InputDevice"
	Identifier	"Generic Keyboard"
	Driver		"kbd"
	Option		"CoreKeyboard"
	Option		"XkbRules"	"xorg"
	Option		"XkbModel"	"pc105"
	Option		"XkbLayout"	"de"
	Option		"XkbOptions"	"lv3:ralt_switch"
EndSection

Section "InputDevice"
	Identifier	"Configured Mouse"
	Driver		"mouse"
	Option		"CorePointer"
	Option		"Device"		"/dev/input/mice"
	Option		"Protocol"		"ExplorerPS/2"
	Option		"ZAxisMapping"		"4 5"
	Option		"Emulate3Buttons"	"true"
EndSection

Section "InputDevice"
  Driver        "wacom"
  Identifier    "stylus"
  Option        "Device"        "/dev/wacom"          # Change to 
                                                      # /dev/input/event
                                                      # for USB
  Option        "Type"          "stylus"
  Option        "ForceDevice"   "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"
  Driver        "wacom"
  Identifier    "eraser"
  Option        "Device"        "/dev/wacom"          # Change to 
                                                      # /dev/input/event
                                                      # for USB
  Option        "Type"          "eraser"
  Option        "ForceDevice"   "ISDV4"               # Tablet PC ONLY
EndSection

Section "InputDevice"
  Driver        "wacom"
  Identifier    "cursor"
  Option        "Device"        "/dev/wacom"          # Change to 
                                                      # /dev/input/event
                                                      # for USB
  Option        "Type"          "cursor"
  Option        "ForceDevice"   "ISDV4"               # Tablet PC ONLY
EndSection

Section "Device"
	Identifier	"ATI Technologies, Inc. RV350 AP [Radeon 9600]"
	Driver		"radeon"
	BusID		"PCI:2:0:0"
EndSection

Section "Monitor"
	Identifier	"19WJT"
	Option		"DPMS"
EndSection

Section "Screen"
	Identifier	"Default Screen"
	Device		"ATI Technologies, Inc. RV350 AP [Radeon 9600]"
	Monitor		"19WJT"
	DefaultDepth	24
	SubSection "Display"
		Depth		1
		Modes		"1440x1440" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		4
		Modes		"1440x1440" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		8
		Modes		"1440x1440" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		15
		Modes		"1440x1440" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		16
		Modes		"1440x1440" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
	SubSection "Display"
		Depth		24
		Modes		"1440x1440" "1280x1024" "1280x960" "1152x864" "1024x768" "832x624" "800x600" "720x400" "640x480"
	EndSubSection
EndSection

Section "ServerLayout"
	Identifier	"Default Layout"
	Screen		"Default Screen"
	InputDevice	"Generic Keyboard"
	InputDevice	"Configured Mouse"
	InputDevice     "stylus" "SendCoreEvents"
	InputDevice     "cursor" "SendCoreEvents"
	InputDevice     "eraser" "SendCoreEvents"
EndSection

Section "DRI"
	Mode	0666
EndSection
Don't worry be happy

  • »nambrot« ist männlich
  • »nambrot« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 09.06.2006

  • Nachricht senden

3

21.04.2007, 11:54

kann mir denn keiner helfen?
Don't worry be happy

  • »basslord« ist männlich

Beiträge: 1 888

Registrierungsdatum: 21.10.2005

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

4

21.04.2007, 12:20

Kommt drauf an... Mit der xorg.conf ist alles okay. Da steht eher zuviel als zuwenig drin ;)
Was passiert, wenn du den beryl-manager im Terminal startest? Eine aussagekräftige Fehlermeldung wäre gut, dann bräuchtest du dich hier vielleicht nicht mit dir selbst unterhalten.

Alternativ mal den fglrx-Treiber plus Xgl versuchen?

Gruß
Rodge

  • »REINERV« ist männlich

Beiträge: 2 778

Registrierungsdatum: 24.02.2007

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

  • Nachricht senden

5

21.04.2007, 12:28

@ basslord

Zitat

Original von basslord
dann bräuchtest du dich hier vielleicht nicht mit dir selbst unterhalten.


*lol*

Dezenter Hinweis!! :D

Greetz
REINERV
UBUNTU ... was sonst!! :thumbsup: :D

  • »nambrot« ist männlich
  • »nambrot« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 09.06.2006

  • Nachricht senden

6

21.04.2007, 16:29

if hoff das hilft mir/euch^^:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
root@Nam:/home/autorisierter# beryl --test
**************************************************************
* Beryl system compatiblity check                            *
**************************************************************

Detected xserver                                : AIGLX

Checking Display :0.0 ...

Checking for XComposite extension               : passed (v0.3)
Checking for XDamage extension                  : passed
Checking for RandR extension                    : passed
Checking for XSync extension                    : passed

Checking Screen 0 ...

Xlib:  extension "GLX" missing on display ":0.0".
Root visual is not a GL visual

wie testet man nochmal die §d Beschleunigung
die treiber sind doch nicht richtig oder?
sonst könnte ich ja meine native auflösung verwenden
Don't worry be happy

  • »nambrot« ist männlich
  • »nambrot« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 09.06.2006

  • Nachricht senden

7

21.04.2007, 17:17

hier ist noch was was vllt. helfen könnte:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
root@Nam:/home/autorisierter# glxinfo
name of display: :0.0
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
Error: couldn't find RGB GLX visual

   visual  x  bf lv rg d st colorbuffer ax dp st accumbuffer  ms  cav
 id dep cl sp sz l  ci b ro  r  g  b  a bf th cl  r  g  b  a ns b eat
----------------------------------------------------------------------
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x21 24 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x22 24 dc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
Xlib:  extension "GLX" missing on display ":0.0".
Xlib:  extension "GLX" missing on display ":0.0".
0x3b 32 tc  1  0  0 c  .  .  0  0  0  0  0  0  0  0  0  0  0  0 0 None
Don't worry be happy

  • »nambrot« ist männlich
  • »nambrot« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 09.06.2006

  • Nachricht senden

8

21.04.2007, 20:06

hab aber glaube ich bemerkt dass ich nah der falschen anleitung gegangen bin
kann mir jemand den genauen Link geben???
wenn ich auf der beryl-project seite gucke dann steht da nur was für AIGLX_nvidea
Don't worry be happy

  • »nambrot« ist männlich
  • »nambrot« ist der Autor dieses Themas

Beiträge: 26

Registrierungsdatum: 09.06.2006

  • Nachricht senden

9

24.04.2007, 22:06

das muss doch wohl zu schaffen sein, oder nicht?
Don't worry be happy

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »nambrot« (25.04.2007, 19:49)