Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Alex H.« ist männlich
  • »Alex H.« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 24.01.2007

  • Nachricht senden

1

24.01.2007, 17:28

d-link dwl 122 mit WPA

Hallo zusammen,
mal wieder was aus dem üblichen Problembereich "w-lan läuft nicht"

habe Kubuntu 6.10 und einen D-Link dwl 122. Mein Router verschlüsselt mit WPA-PSK.
Der Rechner findet das Netzwerk, nur kriegt er es nicht hin, sich in die WPA-Verschlüsselung einzuklinken. (wenn ich im KNetworkmanager dass Netzwerk auswähle und bearbeiten will, ist WEP eingeloggt und kann nicht durch WPA erstetzt werden)
Sobald ich WPA deaktiviere, geht alles.
WPA_supplicant ist entsprechend konfiguriert.
Auch mit ndiswrapper kein Erfolg.

Jetzt die große Frage: ich bin irgendwo drauf gestoßen, daß der dwl 122 eigentlich von Haus aus gar nicht für WPA gedacht war und erst später dazu kompatibel gemacht wurde. Deshalb soll er angeblich nur unter Windows mit WPA funktionieren. Stimmt das? Wenn nicht, was könnte hier sonst weiterhelfen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Alex H.« (24.01.2007, 17:28)


2

26.01.2007, 00:28

RE: d-link dwl 122 mit WPA

Hallo,
hab denselben Stick und bekomms auch seit Stunden nicht hin.
Wifi Radar findet das Netzwerk, nm-applet auch, aber verbinden klappt bei wpa2 irgendwie überhaupt nicht... Mich ärgert auch, dass statische IPs nicht so richtig wollen mit dem nm. (Darum kümmere ich mich aber ein ander Mal.)
Ich hab meinen Stick mithilfe von ndiswrapper eingerichtet...

Ich bleib am Thema mal dran, hab nämlich nachm schriftlichen Abi mehr Zeit dafür :P

  • »Alex H.« ist männlich
  • »Alex H.« ist der Autor dieses Themas

Beiträge: 2

Registrierungsdatum: 24.01.2007

  • Nachricht senden

3

26.01.2007, 10:09

Hi,

wenn du schreibst, du hättest ihn mit ndiswrapper eingerichtet, dann ist das genau die Konfiguration, die bei dir nicht klappt, ja?
Ich war mal bei D-Link auf der website und es scheint tatsächlich so, als ob der DWL-122 ursprünglich nicht für wpa konzipiert gewesen wäre.
(Viel Glück im Abi)