Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »xsenon« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 25.06.2006

  • Nachricht senden

1

10.01.2007, 12:29

Ubuntu friert ein [Zwischenstand: Fehlerquelle ATI Grafikkarte]

Ubuntu Linux Version: 6.10

Mein Computer:
- CPU: AMD 3500+
- Grafikkarte: AMD x1800 GTO
- Soundkarte: Onboard
- CD-/DVD-Laufwerk: LG
- Festplatte : Samsung SATA
- Mainboard : Gigabyte GA-M51GM-S2G



Hallo Leute,

ich versuche verzweifelt auf dem obigen System Ubuntu 6.10 lauffähig zu bekommen, aber leider friert mir das System jedes Mal ein:

1. Wenn ich von der normale Installations-CD boote, scheint alles normal zu laufen. Der Dekstop bootet und das System scheint einsatzbereit, aber wenn ich Die Installation beginnen möchte, öffnet sich zwar das Fenster, aber es bleibt weiß und der Rechner friert ein.

2. Die Installation im Textmodus von der Alternate CD verläuft dagegen problemlos. Keinerlei Aussetzer, alles kann ganz normal konfiguriert werden. Nach dem Neustart logge ich mich ein, aber der Desktop öffnet sich nicht. Der Rechner friert jetzt nach dem Login wieder ein. :-/


Hat jemand eine Ahnung, was hier die Ursache für das Problem sein könnte?

Gruss
xsenon

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »xsenon« (11.01.2007, 22:04)


Beiträge: 6 679

Registrierungsdatum: 04.06.2005

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

2

10.01.2007, 19:54

Hallo,

übergebe mal dem Kernel folgende Parameter:

apm=off acpi=off noapic

Und das der grafische Installer mal nicht will ist bekannt. Deshalb verwende ich immer nur alternate. Hoffe das der uns in Zukunft noch erhalten bleibt.

m.f.g.
Carl-Heinz
###--- Gott sei Dank, ich bin weg vom Fenster ---###


Hilfen:
- Mir eine Nachricht senden - - Meine Homepage - - Linux-Beginnerforum -

  • »xsenon« ist der Autor dieses Themas

Beiträge: 40

Registrierungsdatum: 25.06.2006

  • Nachricht senden

3

11.01.2007, 22:04

RE: Ubuntu friert ein

Hallo Leute, Hallo Linuxtal,

vielen Dank soweit. Ich habe es mit den beiden Befehlen Parametern probiert, aber das führte auch zu keinem besseren Ergebnis. Testweise habe ich noch eine Fedora 6 Installation probiert, aber auch hier frierte das System beim endgültigen Booten ein.

Ich habe jetzt die ATI x1800 GTO ausgebaut und den PC über die ONboard Graka betrieben. Und siehe da: Es funktioniert. Die Fehlerquelle ist also die Grafikkarte.

Weiß jemand, was ich machen muss, um diese lauffähig zu bekommen?

Gruss
xsenon

Beiträge: 6 679

Registrierungsdatum: 04.06.2005

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

4

12.01.2007, 09:27

Hallo,

versuche doch mal den ATI Grafikkartentreiber (3D Treiber von der ATI Homepage, oder über Automatix2) zu installieren, vielleicht kommt der Generic Treiber nicht mit der Karte klar.

m.f.g.
Carl-Heinz
###--- Gott sei Dank, ich bin weg vom Fenster ---###


Hilfen:
- Mir eine Nachricht senden - - Meine Homepage - - Linux-Beginnerforum -

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Linuxtal« (12.01.2007, 09:28)