Sie sind nicht angemeldet.

[gelöst] Booten von CD

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »Heili24« ist der Autor dieses Themas

Beiträge: 42

Registrierungsdatum: 04.12.2006

  • Nachricht senden

1

29.12.2006, 22:18

Booten von CD

Hallo! Ich hab von einem Kumpel einen PC bekommen. Da hab ich 0&0 Total Eraser drübergejagt und wollte jetzt mein Ubuntu drauf installieren und eventuell Debian. Ich starte das Teil , aber er nimmt nicht die CD. Er reagiert auch nicht auf F8. Es kommt die Meldung: Disk Boot Failure, insert system Disk and Press Enter.
Macht er aber nicht. Muß dazu sagen, das es ein Pentium III ist. Genauere Angaben gehen leider noch nicht. Vielleicht hat ja jemand eine Idee!?!? ;)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Heili24« (13.01.2007, 21:10)


  • »Easyy-S« ist männlich

Beiträge: 105

Registrierungsdatum: 09.03.2006

  • Nachricht senden

2

29.12.2006, 22:27

Wie steht die boot-Reihenfolge im BIOS ?
Ist das CD-ROM das erste device ?
Das Laufwerk funktioniert Hardwaremässig überhaupt noch ?!

  • »Heili24« ist der Autor dieses Themas

Beiträge: 42

Registrierungsdatum: 04.12.2006

  • Nachricht senden

3

29.12.2006, 22:42

Wie komm ich ins BIOS? Dann könnte ich das mal beantworten... :rolleyes:
Laufwerk funktioniert... hab doch die 0&0 CD dringehabt...

Moses

User

Beiträge: 1 628

Registrierungsdatum: 02.09.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

4

29.12.2006, 23:11

wird doch meist beim booten ganz kurz angezeigt. ansonsten einfach mal das ganze programm durch probieren <ESC> <F1> <F10> <F3> eine wirds wohl sein ;) sicherheitshalber gefragt: die cd an und für sich ist ok? (mal an einem anderen rechner testen)
Lebe lang und erfolgreich!
www.One-O-Nine.at

  • »DrPython« ist männlich

Beiträge: 351

Registrierungsdatum: 06.12.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

5

29.12.2006, 23:12

kommt darauf an. bei einen notebook ist es meistens so dass du während es hersteller logos etc. beim bootvorgang auf esc drücken musst. bei meinem desktop muss man entf drücken aber ich kenn einen pc wo man wieder eine andere tastebraucht. normalerweise sthet das währnde dem bootvorgang mal am bildschrm


Life Can Be a Bitch

  • »Heili24« ist der Autor dieses Themas

Beiträge: 42

Registrierungsdatum: 04.12.2006

  • Nachricht senden

6

29.12.2006, 23:40

Cd sind ok!
Morgen werd ich mich mal von Esc bis F12 durchackern... :D

Beiträge: 42

Registrierungsdatum: 06.12.2006

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

7

30.12.2006, 18:37

Die "entfernen" (entf) bzw. die "delete" (del) - Tasten sind wohl auch noch eine gute Wahl...

Irgendwie hört sich deine Geschichte aber so an, als ob du von dieser 0&0 - CD gebootet hast um deine Platte platt zu machen. Kannst ja schlecht im laufenden Betrieb eines Betriebssystems seine Platte löschen...
In dem Fall würde das Booten von CD ja funktionieren und es wär was mit deiner Ubuntu-CD nicht in Ordnung. Naja mal schaun... :D

  • »Heili24« ist der Autor dieses Themas

Beiträge: 42

Registrierungsdatum: 04.12.2006

  • Nachricht senden

8

30.12.2006, 21:23

0&0 war installiert/ habe dann alles löschen aktiviert/ PC ist runtergefahren und hat dann komplett alles gelöscht
Ich kann erst später weiter testen...

  • »DrPython« ist männlich

Beiträge: 351

Registrierungsdatum: 06.12.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

9

31.12.2006, 10:34

Zitat

Original von Filenotfound
Die "entfernen" (entf) bzw. die "delete" (del) - Tasten sind wohl auch noch eine gute Wahl...



äh wieso??? ich komm bei meinen desktop so ins BIOS......


Life Can Be a Bitch

Moses

User

Beiträge: 1 628

Registrierungsdatum: 02.09.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

10

31.12.2006, 10:49

da will er doch hin, um die boot-reihenfolge zu ändern!?
Lebe lang und erfolgreich!
www.One-O-Nine.at

11

03.01.2007, 22:59

was ist das für ein teil ?? Firmamäßig meine ich ??? probier mal F2, das is auch sehr beliebt.

greetz

peter
Linux for security, Mac OSX for productivity, Windows for Solitaire

  • »DrPython« ist männlich

Beiträge: 351

Registrierungsdatum: 06.12.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

12

04.01.2007, 13:50

eigentlich stehts eh während des bootvorganges


Life Can Be a Bitch

13

04.01.2007, 16:18

korrekt ;-)
Linux for security, Mac OSX for productivity, Windows for Solitaire

  • »DrPython« ist männlich

Beiträge: 351

Registrierungsdatum: 06.12.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

14

04.01.2007, 17:19

ich glaub das hat sich eh erledigt....

ps.:@neocortex Linux 4 President; Mac fürn arsch und windows is für gar nix gut(vllt zum zocken...)^^


Life Can Be a Bitch

15

04.01.2007, 20:39

also ich stimme dir auf jeden fall zu was windows betrifft, aber:

Linux ist echt genial, keine frage, ABER mann muss auch offen für anderes sein, das ist bei mir der mac. zum Arbeiten ist es echt super. find ich halt. aber jeder hat seine Meinung.

Linux ist auch genial, nur ich bin noch nicht lange genug dabei, das ich sagen kann ich kenne dieses OS.

Aber bei einem sind wir uns einig:

Nieder mit Windows ;-)

greetz
Linux for security, Mac OSX for productivity, Windows for Solitaire

  • »Heili24« ist der Autor dieses Themas

Beiträge: 42

Registrierungsdatum: 04.12.2006

  • Nachricht senden

16

10.01.2007, 14:38

Was hat sich erledigt? ?( @ DrPython

Das Problem ist die Tastatur. Wenn ich MS starte leuchtet die Tastatur. Bei dem plattgemachten Rechner nicht. Keine Maus und Tastaturreaktion. Ich arbeite mit 2-Port KVM Switch. Also Maus/Tastatur/TFT sind für beide Systeme. Wie kriege ich es hin, das Maus und Tastatur erkannt werden? TFT funktioniert! Bin für jeden Tipp dankbar... ;)

  • »ometepe7« ist weiblich

Beiträge: 33

Registrierungsdatum: 31.10.2006

  • Nachricht senden

17

11.01.2007, 05:55

2-Port KVM Switch

Hallo Heili24,
einfach mal den 2-Port KVM Switch abklemmen und normal anschließen, wenn dann alles geht hat Dein PC wohl ein Problem damit. Danach würde ich Ubuntu instalieren. Nach der Installation würde ich den 2-Port KVM Switch wieder anklemmen. Wenn es dann immer noch nicht geht, hast Du wohl ein Problem.
Gruß ometepe7
ometepe