Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »astedler« ist männlich
  • »astedler« ist der Autor dieses Themas

Beiträge: 379

Registrierungsdatum: 20.11.2005

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: emlix

  • Nachricht senden

1

29.11.2006, 14:40

[INFO] Longshine LCS-GFS9326

Hallo,
hier nur mal ein kleiner Erfahrungsbericht zum LONGSHINE Switch LCS-GFS9326.

Wir haben das Teil gekauft, weil es 24x 10/100MBit kann und 2x1000MBit.
Ist also Ideal im kleinen Netz, um die/den Server mit 1000MBit anzubinden und die Clients mit 100MBit.
Das Teil hat einen Seriellen Port zur konfiguration und ein WEB-Interface.
Prima dacht' ich, genau dass, was ich brauche!

Angeschlossen und bis dato keine Probleme.

Jetzt wollte ich das Teil über das WEB-Interface administrieren.
Also: Adresse in den Browser getippt (192.168.1.1) und ja, da ist der Loginbildschrim. flux den Standarduser und das Standardpasswort eingegeben und Login gedrückt.

DOCH HALT! WAS IST DAS?

Firefox sagt mir jetzt ich möchte die Datei login.tgi speichern???
Ähhhh ?(
Ok, dann mal dem support eine Anfrage mailen:

Zitat


Sehr geehrte Damen und Herren,
wir haben gerade einen LCS-GFS9326 erworben und ich wollte selbigen konfigurieren. Im beiliegenden PDF Dokument steht:
1. Starten Sie Ihren Webbrowser und geben Sie die IP-Adresse 192.168.1.1 in der URL-Adresszeile ein.
2. Geben Sie den Benutzernamen und das Passwort zur Anmeldung ein. Die Werkseinstellung für Benutzernamen und Passwort ist "admin"
3. Nach der Anmeldung erscheint die Homepage
---
Nur leider erscheint nichts mehr.
Das Aktivitätspiktogram zeigt an, das der Browser arbeitet, aber das war es dann auch.
Ganz am Anfang bekam ich einmal den hinweis, das die datei login.tgi heruntergeladen werden sollte.
Als Browser benutze ich FireFox oder Wahlweise Epiphany.
Andere Browser habe ich derzeit noch nicht ausprobiert, weil ich für den Konqueror die KDE nachinstallieren müsste, wir aber hier ausschliesslich Gnome einsetzen.
Für etwas Hilfe wäre ich Dankbar.

Mit freundlichen Grüßen,
...

und am nächsten Tag bekam ich die Antwort:

Zitat


Das Web-Interface lässt sich bei diesem Model nur mit dem IE6 in Verbindung mit Java 1.3 erreichen


NA TOLL, dann muss ich jetzt ein Windows installieren, um das Teil über das WEB-Interface einrichten zu können? Spitze!

Also ein wichtiger Hinweis, der auf der Verpackung fehlt ist:
DAS WEBINTERFACE LÄSST SICH AUSSCHLIESSLICH ÜBER MICROSOFT INTERNET EXPLORER 6 BEDIENEN.

Den werde ich dann wohl zurückschicken müssen. :evil:

Wer zum Teufel implementiert denn ein WEB-Interface, dass man nicht über einen normalen Browser bedienen kann? Ich akzeptiere ja, dass man nicht umbedingt den lynx unterstützt, aber das hier ist der Hammer!

Ein ziemlich entnervter
- Arndt

[EDIT] Ansonsten ist der LCS-GFS9326 im übrigen ziemlich gut. Verarbeitung und Preis stimmen und wenn man entweder einen IE6 zur Hand hat oder aber ein Rechner mit serieller Schnittstelle in der Nähe des Switchs hat ist auch die administration machbar.
"Es gibt mehr Menschen die aufgeben, als Menschen die scheitern..." - Henry Ford
oder aber:
For Windows-Problems - Reboot / For Linux-Problems - BE ROOT!

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »astedler« (29.11.2006, 23:24)