Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

trono

User

  • »trono« ist männlich
  • »trono« ist der Autor dieses Themas

Beiträge: 1 559

Registrierungsdatum: 05.08.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

1

25.11.2006, 18:20

Edgy - Rückkehr nach Dapper

Nunmehr habe auch meine Konsequenzen gezogen und wie man sehen kann habe ich wieder Dapper installiert. Edgy hat mir zwar seh gut gefallen ist aber, wie auch die Enwickler hingesiesen haben nichts für den zuverlässigen Gebrauch. Im Einzelnen habe ich bemerkt

- keine Installation Nvidiatreiber bei Neuinstallation; Ich habe die How-tos rauf und runter probiert, aber ergebnislos. Weder die manuelle Installation des Originaltreibers noch envy noch glx konnten da helfen. Das ist für mich entscheidend, zumal nicht nur Spiele sondern auch Anwendungen danach verlangen.

- Anwendungen lassen sich im Start nicht einbinden. Sitzungen werden nicht gespeichert.

- Synaptic gefällt mir gar nicht mehr; abgesehen von den Änderungen lassen sich auch Pakete nicht mehr sperren; wer einen Scannder Lide 20 besitzt kann ein Lied davon singen. Da nervt die dauernde Update-Anzeige.

- Nach der Installation von Programmen in Synatptic sind diese verschwunden.

- Verschwinden tun auch die Splash-Screen, wenn mich sich sein Linux verschönern möchte oder einen Bootsreen runterladen will.

- die durchsichtige Konsole mit Eterm funktioniert ebenfalls nicht mehr. Kstart ist ein unbekanntes Wesen.

Wer also Edgy ausprobieren möchte sollte es sich reiflich überlegen und vielleicht ist weniger mehr, wenn in ein paar Monaten die nächste Version erscheint.


gruß trono
+++Älter werden ist wie Berg steigen. Je höher man kommt, umso weiter sieht man+++

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »trono« (25.11.2006, 18:22)


Xelf

User

  • »Xelf« ist männlich

Beiträge: 173

Registrierungsdatum: 25.01.2006

  • Nachricht senden

2

25.11.2006, 18:47

Hallo,

ich muss sagen bei mir funktionier talles wie unter Dapper.
Nvidiatreiber Installation ist kein Problem.
Bei mir klappt die Installation aus den Paketquellen und auch die manuelle Installation.
Anwendungen lassen sich bei mir perfekt in den Start einbinden.
Entweder über ein Startskript oder einfach über gnome.
Benutze apt-get zum Verwalten.
Splash-Screens funktionieren bei mir ebenfalls.
Transparente Konsole funktioniert bei mir, nutze aber das Gnome Terminal.

Ich kann nur sagen, dass bei mir alles wie unter Dapper funktioniert...
Ich glaube jeder macht da wohl seine eigenen Erfahrungen.

Grüße

uli2

User

  • »uli2« ist männlich

Beiträge: 174

Registrierungsdatum: 27.03.2006

  • Nachricht senden

3

25.11.2006, 19:28

Ich bin im Großen und Ganzen mit Edgy zufrieden. Die fehlende Speicherung der Sitzung unter Gnome habe ich auch bemerkt, ist mir aber ziemlich egal, weil ich fast nur KDE benutze. XGl mit seinen Effekten habe ich mir abgeschminkt, in der Kombination mit KDE und einer ATI-Grafikkarte ist das auf die Dauer nicht stabil genug. Zum Installieren/Deinstallieren benutze ich nur aptitude. Mir ist hier übrigens nicht klar, warum Ubuntu nicht die bekannt bessere Auflösung der Abhängigkeiten bei Aptitude auf Synaptic überträgt. Zu durchsichtigen Konsolen sag ich mal lieber nichts. Insgesamt stelle ich keine Verschlechterung gegenüber Dapper fest, so dass für meine Hardware und die von mir eingesetzte Software Edgy die bessere Wahl ist.

Gruß
Uli

trono

User

  • »trono« ist männlich
  • »trono« ist der Autor dieses Themas

Beiträge: 1 559

Registrierungsdatum: 05.08.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

4

25.11.2006, 20:32

Mir kommt es schon komisch vor, dass bei manchen alles gut geht und andere nutzlos sich die Horhaut auf die Finger tippen, ohne etwas zu erreichen. Ich will bestimmt nicht edgy schlecht machen, zumal ich anfangs sehr begeistert war und es ja flott läuft. Das optimale wäre wohl eine Mischung aus beidem. Aber nach dem Upgrade, da funktionierte erst noch alles wie bisher. Nach einem Absturz kam ich um die Neuinstallation nicht herum. Und damit begann das Dilemma. Mich würde schon interessieren, ob es bei Xelf sich um ein Upgrade oder eine Neuinstallation handelte. Ich kann mir jedenfalls nicht vorstellen, dass die Probleme mit Nvidia auf meine alte ehrenrührige 4200 ti zurückzuführen sind. Das aber auch nicht sein kann, denn weil ich die Foren abgeklappert habe und dort auf die gleichen ungelößten Probleme stieß. Glx geht nur mit 386 Kernel, obwohl generetic installiert wird usw.. Lasse mich gerne belehren, dass das alles nur ein Albtraum war. ;)

gruß trono
+++Älter werden ist wie Berg steigen. Je höher man kommt, umso weiter sieht man+++

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »trono« (25.11.2006, 20:33)


5

26.11.2006, 00:21

Zitat

Original von Xelf
Ich kann nur sagen, dass bei mir alles wie unter Dapper funktioniert...



Bei mir auch!

:)
Viele Grüße


Blackthorne



trono

User

  • »trono« ist männlich
  • »trono« ist der Autor dieses Themas

Beiträge: 1 559

Registrierungsdatum: 05.08.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

6

26.11.2006, 00:47

Freut mich für euch. Seid wirklich zu beneiden. Nur die Frage, ob es eine Neuinstallation war oder ein Upgrade oder bei beiden läuft, hat leider keiner beantwortet. Wäre schön wenn das nachgeholt werden könnte. Vielleicht nehm ich mir dann nochmal ne Woche Zeit. 8)
Allerdings habe ich soetwas nicht mehr vor, denn das spricht mehr als Bände, denn so gings auch nicht. ;)

gruß trono
+++Älter werden ist wie Berg steigen. Je höher man kommt, umso weiter sieht man+++

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »trono« (26.11.2006, 01:00)


Xelf

User

  • »Xelf« ist männlich

Beiträge: 173

Registrierungsdatum: 25.01.2006

  • Nachricht senden

7

26.11.2006, 01:49

Abend,

bei mir handelt es sich um eine Neuinstallation mit ausgelagertem Home Verzeichnis.
So ich habe die NVIDIA Beta Treiber 9625 am Laufen.
Ohne Probleme, einfach die run Datei ausgeführt, danach macht der NVIDIA Installer ja eignetlich alles alleine.
Hab jedoch auch eine neuere 6600GT.


Grüße

trono

User

  • »trono« ist männlich
  • »trono« ist der Autor dieses Themas

Beiträge: 1 559

Registrierungsdatum: 05.08.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

8

26.11.2006, 02:31

Danke. Mit der Aussage kann man was anfangen. Vermutlich nutzt du nicht den generic-kernel? Hat er bei mir auch gemacht, nur der Bildschirm blieb schwarz.

gruß trono
+++Älter werden ist wie Berg steigen. Je höher man kommt, umso weiter sieht man+++

Xelf

User

  • »Xelf« ist männlich

Beiträge: 173

Registrierungsdatum: 25.01.2006

  • Nachricht senden

9

26.11.2006, 02:58

Quellcode

1
Linux Ubutiux 2.6.17-10-generic #2 SMP Fri Oct 13 18:45:35 UTC 2006 i686 GNU/Linux

10

26.11.2006, 10:14

Bei mir ist es ähnlich wie bei Xelf.

Neuinstallation mit separatem home-Verzeichnis. GraKa ist eine NVidia Geforce 6600 von Gigabyte. Kernel ist der Folgende:

blackthorne@blackthorne:~$ uname -r
2.6.17-10-generic

Falls du es nochmals versuchen willst, viel Erfolg!

:)
Viele Grüße


Blackthorne



Waleb

User

  • »Waleb« ist männlich

Beiträge: 144

Registrierungsdatum: 17.05.2006

  • Nachricht senden

11

26.11.2006, 10:32

Ich hatte erst ein Update versucht aber das lief überhaupt nicht stabil, dann habe ich neuinstalliert und das alte /home Verzeichnis wieder eingebunden aber auch das war nicht problemlos. An allen Ecken und Enden klemmte etwas. Dann hab ich meine Daten gesichert und alles neu aufgesetzt und jetzt läuft alles wie es soll.

uli2

User

  • »uli2« ist männlich

Beiträge: 174

Registrierungsdatum: 27.03.2006

  • Nachricht senden

12

26.11.2006, 11:00

Ich habe bisher Neuinstallationen immer gescheut, weil ich doch neben den regulären Ubuntu-Programmen noch einige andere Programme im Einsatz habe. Mein Edgy basiert daher noch auf einer Hoary-Installation. Ich habe allerdings eine ATI-Grafikkarte.

Gruß
Uli

  • »maettu« ist männlich

Beiträge: 3 299

Registrierungsdatum: 14.09.2005

Derivat: Xubuntu

Architektur: 64-Bit PC

Desktop: XFCE

  • Nachricht senden

13

26.11.2006, 12:21

@uli2 ist sehr erstaunlich, dass be dir das Upgrade immer funktioniert hat. Ich selbst hab es zwar immer probiert, doch von Dapper auf Edgy wars nicht wirkli das gelbe vom Ei....
zum zurückwechseln: naja muss mich eigentlich auch noch mit meinem Drucker brother DCP-115c beschäftigen :( Dieser will unter Edgy auch nicht mehr...

uli2

User

  • »uli2« ist männlich

Beiträge: 174

Registrierungsdatum: 27.03.2006

  • Nachricht senden

14

26.11.2006, 13:08

Gerade das Update von Dapper auf Edgy war doch mit relativ geringen Änderungen verbunden. Wesentlich kritischer waren in der Vergangenheit der Umstieg von kernel-2.4 auf 2.6 oder der Wechsel auf xorg. Ich habe mich schon zu meinen Mandrake-Zeiten über die von vielen bevorzugte Neuinstallation gewundert und war gerade bei Debian und Ubuntu begeistert, wie einfach der Wechsel auf die nächste Version durchgeführt werden kann.

Gruß
Uli

trono

User

  • »trono« ist männlich
  • »trono« ist der Autor dieses Themas

Beiträge: 1 559

Registrierungsdatum: 05.08.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

15

26.11.2006, 15:17

Guten Tag,

mt dem Upgrade hatte ich auch keine Schwierigkeiten. Im Gegenteil, das lief es besser und sauberer als damals von Brezzy auf Dapper. Und beim Uprade funtkionierte auch noch meine Grafikkarte. Ich habe natürlcih auch das Home ausgelagert, die nächste Version kommt ja bestimt.

Kein Probleme gibt es dann wohl mit neuren Garfikkarten wie NVidia Geforce 6600. Zumindest erfolgt da wohl durch den original neuereren Treiber (NVIDIA Beta Treiber 9625) bei der manuellen Installation neuererTreiber auch der Kernel 2.6.17-10-generic kompiiliert wird (so die Ergebnisse von Blackthorne und Xelf). Ich hatte es mit den 8776, der jetzt auch unter Dapper läuft, manuell versucht, aber der hat die 386-Kernelversion installiert. Ebenso wie die glx-Version. Wäre fast eine Erklärung, wenn nicht die Versuche mit Envy 0.6.1 und 0.7.2 mit dessen script den 9626 oder 9629 heruntergeladen und ebenso installiern auch fehlgeschlagen wäre. Tut mir leid, wenn ich da nerve. Aber ich wüsste schon gern woran es haperte. :(

Wäre also noch interessant zu erfahren, ob jemand mit einer Geforce 4200 ti unter Edgy den Treiber zum laufen bekommen hat.

Na wenigsten läuft Dapper wieder wie gewohnt sehr zuverlässig.

gruß trono
+++Älter werden ist wie Berg steigen. Je höher man kommt, umso weiter sieht man+++

Beiträge: 6 677

Registrierungsdatum: 04.06.2005

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

16

26.11.2006, 18:01

Hallo,

ich muss dir da in einigen Punkten mehr als zustimmen. Das Teil läuft irgendwie nicht rund.

Hatte jetzt schon die 3. Installation

1. Image gezogen grafisch
2. Image gezogen textbasierend
3. Heute von der neuen Linux Intern

Ich dachte immer die Fehler liegen in den beiden RC3 Images, aber in der neusten Version von der Heft DVD habe ich die gleichen Probleme wie du.

Und dass die Sitzungen nicht gespeichert werden, man dass müsste denen doch auch schon aufgefallen sein.

Nutze deshalb im Moment produktiv nur Dapper, der läuft stabil.

m.f.g.
Carl-Heinz
###--- Gott sei Dank, ich bin weg vom Fenster ---###


Hilfen:
- Mir eine Nachricht senden - - Meine Homepage - - Linux-Beginnerforum -

Xelf

User

  • »Xelf« ist männlich

Beiträge: 173

Registrierungsdatum: 25.01.2006

  • Nachricht senden

17

26.11.2006, 19:01

Was meint ihr damit, die Sitzungen werden nicht gepspeichert?

  • »astedler« ist männlich

Beiträge: 379

Registrierungsdatum: 20.11.2005

Derivat: Ubuntu

Architektur: 64-Bit PC

Desktop: Unity

Andere Betriebssysteme: emlix

  • Nachricht senden

18

27.11.2006, 13:07

RE: Edgy - Rückkehr nach Dapper

Hallo,
meine Erfahrungen mit dem Upgrade von Dapper sind auch ziemlich bescheiden. Danach war das komplette Paketmanagement im Ar...("Argen" wollte ich sagen). Erst nachdem ich /home gesichert habe und 6.10 (von der DVD) neu installiert habe (was auch erst ging nachdem ich die xorg.conf angepasst habe, da das neue System (entweder kernel oder X-server, oder wer auch immer) auf den Eintrag <Driver "ati"> beharrt, welche nicht mit einer Radeon X800 XL kompatibel ist.)
Aber jetzt sieht erstmal alles sehr gut aus.
Einzig und allein mit dem "mplayer" hab ich noch Probleme. Witzigerweise spielt das ding den Sound einer mit "mencoder" erzeugten Datei nicht mehr ab. (Mein WindowsXP und mein Standalone DVD Player tun das aber ?()
Naja krieg ich auch noch hin.

Als Server würde ich 6.10 aber auch noch nicht einsetzen. Da läuft derzeit der dapper (und ein gutes altes debian 3.1a "sarge")

Gruss
- Arndt
"Es gibt mehr Menschen die aufgeben, als Menschen die scheitern..." - Henry Ford
oder aber:
For Windows-Problems - Reboot / For Linux-Problems - BE ROOT!

19

27.11.2006, 16:03

RE: Edgy - Rückkehr nach Dapper

Zitat

Original von astedler

Einzig und allein mit dem "mplayer" hab ich noch Probleme.



Hast du mal probiert, totem zu deinstallieren. Evtl. läuft der mplayer dann.

:)
Viele Grüße



trono

User

  • »trono« ist männlich
  • »trono« ist der Autor dieses Themas

Beiträge: 1 559

Registrierungsdatum: 05.08.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

20

27.11.2006, 22:13

Ja, ja, schaut nur mal links unten. :D

Da muss man sich erst die C't kaufen, um zu erfahren, dass unter Hinzufügen und Entfernen eine Option zur Installierung des Nvidia-Treibers bei Edgy vorhanden ist. Und was soll ich sagen. Hat geklappt. :]


gruß trono
+++Älter werden ist wie Berg steigen. Je höher man kommt, umso weiter sieht man+++

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »trono« (27.11.2006, 22:14)