Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

  • »ottscho« ist männlich
  • »ottscho« ist der Autor dieses Themas

Beiträge: 242

Registrierungsdatum: 02.05.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

1

06.11.2006, 21:57

[VMWARE] Nach Kernelupdate Fehlermeldung

gelöscht 8)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ottscho« (17.11.2006, 20:08)


Beiträge: 6 680

Registrierungsdatum: 04.06.2005

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

2

06.11.2006, 22:11

Hallo,

warum willst du vmware mit rootrechten starten?

m.f.g.
Carl-Heinz
###--- Gott sei Dank, ich bin weg vom Fenster ---###


Hilfen:
- Mir eine Nachricht senden - - Meine Homepage - - Linux-Beginnerforum -

  • »Sknulp« ist männlich

Beiträge: 715

Registrierungsdatum: 11.03.2006

  • Nachricht senden

3

06.11.2006, 22:21

Sind die passenden linux-headers-<version> installiert? Und ist die aktuelle Version des Kernels nicht 2.6.17-10?
Software is like sex: it's better when it's free. (Linus Torvalds)

Beiträge: 6 680

Registrierungsdatum: 04.06.2005

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

4

06.11.2006, 22:28

Hallo,

ich dachte dass er das nach dem Kernelupdate alles gemacht hat.

Sonst hätte er beim Durchlaufen der .pl wohl Fehlermeldungen bekommen, da der Kernel nicht mit den Headers übereinstimmt und die Kernelsourcen auch nicht die Richtigen sind.

m.f.g.
Carl-Heinz
###--- Gott sei Dank, ich bin weg vom Fenster ---###


Hilfen:
- Mir eine Nachricht senden - - Meine Homepage - - Linux-Beginnerforum -

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Linuxtal« (06.11.2006, 22:28)


  • »Sknulp« ist männlich

Beiträge: 715

Registrierungsdatum: 11.03.2006

  • Nachricht senden

5

06.11.2006, 22:35

Man weiß nie ;)
Software is like sex: it's better when it's free. (Linus Torvalds)

6

07.11.2006, 06:18

Hast du denn auch das aktuelle vmware-any-any-update installiert?
Hatte diese Woche einen ähnlichen Fehler, allerdings schon beim Kompilieren.

Grüße, euer
Ovim-Obscurum ;)

  • »ottscho« ist männlich
  • »ottscho« ist der Autor dieses Themas

Beiträge: 242

Registrierungsdatum: 02.05.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

7

07.11.2006, 08:02

@Ovim-Obscurum
ich habe kein any-any-update installiert. hatte ich noch nie, hat bis jetzt (ca. ein halbes jahr) immer funktioniert. musste nur ab und zu, wenn ich eine systemänderung hatte, das vmware-config.pl neu ausführen. ich werde es mal mit dem update versuchen, wo bekomme ich das? ein link wäre sehr hilfreich ;)

@Linuxtal
kA, ich glaube ich habe das immer so gemacht. muss mal heute abend verscuchen, vllt läuft es nur als normaler user. dann hab ich das problem ja schon gelöst ;)

@Sknulp
jepp, sind alle passenden headers installiert

8

07.11.2006, 14:01

Das findest du hier:

http://platan.vc.cvut.cz/ftp/pub/vmware/…pdate101.tar.gz


Den Ordner einfach entpacken und das Perl-Skript mit root-Rechten ausführen, dannach am besten das Configure-Skript von VMWare durchlaufen lassen (du wirst dannach gefragt).

War bei mir unter Edgy Eft nötig, damit VMWare überhaupt installiert werden konnte.

Grüße, euer
Ovim-Obscurum ;)

  • »ottscho« ist männlich
  • »ottscho« ist der Autor dieses Themas

Beiträge: 242

Registrierungsdatum: 02.05.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

9

07.11.2006, 21:09

so, nun habe ich das update gemacht und die config nochmals ausgeführt. anbei die consolen ausgabe:

Quellcode

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
144
145
146
147
148
149
150
151
152
153
154
155
156
157
158
159
160
161
162
163
164
165
166
167
168
169
170
root@ubuntulaptop:~/vmware-any-any-update101# ./runme.pl
Updating /usr/bin/vmware-config.pl ... now patched
Updating /usr/bin/vmware ... No patch needed/available
Updating /usr/bin/vmnet-bridge ... No patch needed/available
Updating /usr/lib/vmware/bin/vmware-vmx ... No patch needed/available
Updating /usr/lib/vmware/bin-debug/vmware-vmx ... No patch needed/available
VMware modules in "/usr/lib/vmware/modules/source" has been updated.

Before running VMware for the first time after update, you need to configure it
for your running kernel by invoking the following command:
"/usr/bin/vmware-config.pl". Do you want this script to invoke the command for
you now? [yes]

Making sure services for VMware Workstation are stopped.

Stopping VMware services:
   Virtual machine monitor                                             done
   Bridged networking on /dev/vmnet0                                   done
   Virtual ethernet                                                    done

Configuring fallback GTK+ 2.4 libraries.

In which directory do you want to install the mime type icons?
[/usr/share/icons]

What directory contains your desktop menu entry files? These files have a
.desktop file extension. [/usr/share/applications]

In which directory do you want to install the application's icon?
[/usr/share/pixmaps]

Trying to find a suitable vmmon module for your running kernel.


None of the pre-built vmmon modules for VMware Workstation is suitable for your
running kernel.  Do you want this program to try to build the vmmon module for
your system (you need to have a C compiler installed on your system)? [yes]
Using compiler "/usr/bin/gcc". Use environment variable CC to override.

What is the location of the directory of C header files that match your running
kernel? [/lib/modules/2.6.15-27-386/build/include]

Extracting the sources of the vmmon module.

Building the vmmon module.

Building for VMware Workstation 5.5.x.
Using 2.6.x kernel build system.
make: Gehe in Verzeichnis '/tmp/vmware-config0/vmmon-only'
make -C /lib/modules/2.6.15-27-386/build/include/.. SUBDIRS=$PWD SRCROOT=$PWD/. modules
make[1]: Betrete Verzeichnis '/usr/src/linux-headers-2.6.15-27-386'
  CC [M]  /tmp/vmware-config0/vmmon-only/linux/driver.o
  CC [M]  /tmp/vmware-config0/vmmon-only/linux/hostif.o
  CC [M]  /tmp/vmware-config0/vmmon-only/common/cpuid.o
  CC [M]  /tmp/vmware-config0/vmmon-only/common/hash.o
  CC [M]  /tmp/vmware-config0/vmmon-only/common/memtrack.o
  CC [M]  /tmp/vmware-config0/vmmon-only/common/phystrack.o
  CC [M]  /tmp/vmware-config0/vmmon-only/common/task.o
cc1plus: Warnung: Kommandozeilenoption "-Wstrict-prototypes" ist gültig für Ada/C/ObjC, aber nicht für C++
cc1plus: Warnung: Kommandozeilenoption "-Wdeclaration-after-statement" ist gültig für C/ObjC, aber nicht für C++
cc1plus: Warnung: Kommandozeilenoption "-Wno-pointer-sign" ist gültig für C/ObjC, aber nicht für C++
cc1plus: Warnung: Kommandozeilenoption "-Wstrict-prototypes" ist gültig für Ada/C/ObjC, aber nicht für C++
cc1plus: Warnung: Kommandozeilenoption "-ffreestanding" ist gültig für C/ObjC, aber nicht für C++
include/asm/bitops.h: In function »int find_first_bit(const long unsigned int*, unsigned int)«:
include/asm/bitops.h:326: Warnung: Vergleich zwischen vorzeichenbehafteten und vorzeichenlosen Ganzzahlausdrücken
/tmp/vmware-config0/vmmon-only/common/task_compat.h: In function »void Task_Switch_V45(VMDriver*, Vcpuid)«:
/tmp/vmware-config0/vmmon-only/common/task_compat.h:1713: Warnung: »sysenterState$validEIP« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:1713: Warnung: »sysenterState$cs« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:1713: Warnung: »sysenterState$rsp« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:1713: Warnung: »sysenterState$rip« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h: In function »int Vmx86_RunVM_V4(VMDriver*, Vcpuid) [with VMCrossPage = VMCrossPageV4]«:
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$validEIP« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$cs« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$rsp« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$rip« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h: In function »int Vmx86_RunVM(VMCrossPage*, VMDriver*) [with VMCrossPage = VMCrossPageGSX25]«:
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$validEIP« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$cs« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$rsp« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$rip« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h: In function »int Vmx86_RunVM(VMCrossPage*, VMDriver*) [with VMCrossPage = VMCrossPageGSX2]«:
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$validEIP« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$cs« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$rsp« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$rip« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h: In function »int Vmx86_RunVM(VMCrossPage*, VMDriver*) [with VMCrossPage = VMCrossPageV321]«:
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$validEIP« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$cs« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h: In function »int Vmx86_RunVM(VMCrossPage*, VMDriver*) [with VMCrossPage = VMCrossPageV32]«:
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$validEIP« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$cs« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h: In function »int Vmx86_RunVM(VMDriver*, Vcpuid)«:
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$validEIP« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$cs« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$validEIP« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$cs« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$validEIP« könnte in dieser Funktion uninitialisiert verwendet werden
/tmp/vmware-config0/vmmon-only/common/task_compat.h:2073: Warnung: »sysenterState$cs« könnte in dieser Funktion uninitialisiert verwendet werden
  CC [M]  /tmp/vmware-config0/vmmon-only/common/vmx86.o
  CC [M]  /tmp/vmware-config0/vmmon-only/vmcore/compat.o
  CC [M]  /tmp/vmware-config0/vmmon-only/vmcore/moduleloop.o
  LD [M]  /tmp/vmware-config0/vmmon-only/vmmon.o
  Building modules, stage 2.
  MODPOST
  CC      /tmp/vmware-config0/vmmon-only/vmmon.mod.o
  LD [M]  /tmp/vmware-config0/vmmon-only/vmmon.ko
make[1]: Verlasse Verzeichnis '/usr/src/linux-headers-2.6.15-27-386'
cp -f vmmon.ko ./../vmmon.o
make: Verlasse Verzeichnis '/tmp/vmware-config0/vmmon-only'
The module loads perfectly in the running kernel.

This program previously created the file /dev/vmmon, and was about to remove it.Somebody else apparently did it already.

This program previously created the file /dev/parport1, and was about to remove
it.  Somebody else apparently did it already.

This program previously created the file /dev/parport2, and was about to remove
it.  Somebody else apparently did it already.

This program previously created the file /dev/parport3, and was about to remove
it.  Somebody else apparently did it already.

You have already setup networking.

Would you like to skip networking setup and keep your old settings as they are?
(yes/no) [yes]

Extracting the sources of the vmnet module.

Building the vmnet module.

Building for VMware Workstation 5.5.x.
Using 2.6.x kernel build system.
make: Gehe in Verzeichnis '/tmp/vmware-config0/vmnet-only'
make -C /lib/modules/2.6.15-27-386/build/include/.. SUBDIRS=$PWD SRCROOT=$PWD/. modules
make[1]: Betrete Verzeichnis '/usr/src/linux-headers-2.6.15-27-386'
  CC [M]  /tmp/vmware-config0/vmnet-only/driver.o
  CC [M]  /tmp/vmware-config0/vmnet-only/hub.o
  CC [M]  /tmp/vmware-config0/vmnet-only/userif.o
  CC [M]  /tmp/vmware-config0/vmnet-only/netif.o
  CC [M]  /tmp/vmware-config0/vmnet-only/bridge.o
  CC [M]  /tmp/vmware-config0/vmnet-only/procfs.o
  CC [M]  /tmp/vmware-config0/vmnet-only/smac_compat.o
  CC [M]  /tmp/vmware-config0/vmnet-only/smac_linux.x386.o
  LD [M]  /tmp/vmware-config0/vmnet-only/vmnet.o
  Building modules, stage 2.
  MODPOST
  CC      /tmp/vmware-config0/vmnet-only/vmnet.mod.o
  LD [M]  /tmp/vmware-config0/vmnet-only/vmnet.ko
make[1]: Verlasse Verzeichnis '/usr/src/linux-headers-2.6.15-27-386'
cp -f vmnet.ko ./../vmnet.o
make: Verlasse Verzeichnis '/tmp/vmware-config0/vmnet-only'
The module loads perfectly in the running kernel.

Starting VMware services:
   Virtual machine monitor                                             done
   Virtual ethernet                                                    done
   Bridged networking on /dev/vmnet0                                   done

The configuration of VMware Workstation 5.5.1 build-19175 for Linux for this
running kernel completed successfully.

You can now run VMware Workstation by invoking the following command:
"/usr/bin/vmware".

Enjoy,

--the VMware team

root@ubuntulaptop:~/vmware-any-any-update101#


beim ausführen von vmware kommt leider wieder folgende meldung:

Quellcode

1
2
3
4
5
6
7
8
root@ubuntulaptop:~/vmware-any-any-update101# vmware
/usr/lib/vmware/bin/vmware: /usr/lib/vmware/lib/libpng12.so.0/libpng12.so.0: no version information available (required by /usr/lib/libcairo.so.2)
GTK Accessibility Module initialized
/usr/lib/vmware/bin/vmware: /usr/lib/vmware/lib/libpng12.so.0/libpng12.so.0: no version information available (required by /usr/lib/libcairo.so.2)
/usr/lib/vmware/bin/vmware: /usr/lib/vmware/lib/libpng12.so.0/libpng12.so.0: no version information available (required by /usr/lib/libcairo.so.2)
GTK Accessibility Module initialized
/usr/lib/vmware/bin/vmware: symbol lookup error: /usr/lib/libbonobo-activation.so.4: undefined symbol: g_get_language_names
root@ubuntulaptop:~/vmware-any-any-update101#


was nun?

  • »ottscho« ist männlich
  • »ottscho« ist der Autor dieses Themas

Beiträge: 242

Registrierungsdatum: 02.05.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

10

12.11.2006, 17:36

RE: [VMWARE] Nach Kernelupdate Fehlermeldung

Hat noch jmd einen Tipp?

  • »ottscho« ist männlich
  • »ottscho« ist der Autor dieses Themas

Beiträge: 242

Registrierungsdatum: 02.05.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

11

12.11.2006, 18:06

jetzt gehts, hab im internet dies gefunden!

unset GTK_MODULES; vmware&



weiß zwar nicht was ich mache aber es geht ;)

trono

User

  • »trono« ist männlich

Beiträge: 1 559

Registrierungsdatum: 05.08.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

12

12.11.2006, 18:08

Guten Tag,

vermutölich das gleiche Problem wie unter Edgy. Würde es mal hier mit remove versuchen.

gruß trono

Hast selber schon gelöst. Gut.
+++Älter werden ist wie Berg steigen. Je höher man kommt, umso weiter sieht man+++

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »trono« (12.11.2006, 18:10)


  • »ottscho« ist männlich
  • »ottscho« ist der Autor dieses Themas

Beiträge: 242

Registrierungsdatum: 02.05.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

13

12.11.2006, 19:42

Zitat

Original von trono
Guten Tag,

vermutölich das gleiche Problem wie unter Edgy. Würde es mal hier mit remove versuchen.

gruß trono

Hast selber schon gelöst. Gut.


brauche dringend deine hilfe. hat nun den befehl apt-get remove libbus-1-2 noch ausgeführt. jetzt geh mein ubuntu ganricht mehr. ich komme noch zum login und dann bleibt der bildschirm einfach nur schwarz. wenn ich in den console versuche, das paket wieder zu installieren, kommt das die neuste version schon installiert ist: was kann ich jetzt machen?

  • »basslord« ist männlich

Beiträge: 1 888

Registrierungsdatum: 21.10.2005

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

14

12.11.2006, 20:15

Hallo zusammen,

das war natürlich Mist ;) Du hast, wie ich sehe, noch Breezy. Also auch nicht wie Edgy-User ein libdbus-1-3 als Alternative.
Wenn du das Paket deinstalliert hast, dann hast du bei den zahlreichen Abhängigkeiten freimütig JA gewählt?!?
Das ist schlecht, mal vorsichtig ausgedrückt.
Einzige Möglichkeit: reinstalliere das wieder und hoffe, dass die abhängigen Pakete gleich mit reinstalliert werden.

Quellcode

1
sudo apt-get install libdbus-1-2


Viel Glück
Rodge

  • »ottscho« ist männlich
  • »ottscho« ist der Autor dieses Themas

Beiträge: 242

Registrierungsdatum: 02.05.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

15

12.11.2006, 20:56

danke, es hat leider nicht so geklappt.
jetzt habe ich das system wieder laufen, aber es hat mir ein paar programme zerschossen. ich habe bin

Quellcode

1
apt-get install ubuntu-desktop


es wieder zum laufen bekommen. jetzt muss ich mal schauen was alles wieder geht und was nicht :(

wie mache ich eigentlich eine update auf 6.10?
unter aktualisierungsverwaltung bekomme ich keinen eintrag!

Moses

User

Beiträge: 1 628

Registrierungsdatum: 02.09.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

16

12.11.2006, 21:19

Zitat

Ein Upgrade auf Edgy Eft wird auch offiziell nur für fortgeschrittene Nutzer mit besonderem Interesse an den neuen Features empfohlen. Daher wird die neue Version von der Aktualisierungsverwaltung nicht automatisch angeboten.


mit "sudo update-manager -c" kannst du das ganze aber erzwingen....

(quelle: http://wiki.ubuntuusers.de/Upgrade_auf_Edgy)

eine variante für dein grundsätzliches problem wäre mal den vmware server zu versuchen.

gruß m.

edit: ach ja - ich erwähne BACKUP und weise nochmals auf FORTGESCHRITTENE hin ;) nur so.... und vorsicht bei nvidia grafikkarten...
Lebe lang und erfolgreich!
www.One-O-Nine.at

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Moses« (12.11.2006, 21:20)


  • »ottscho« ist männlich
  • »ottscho« ist der Autor dieses Themas

Beiträge: 242

Registrierungsdatum: 02.05.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

17

12.11.2006, 21:24

fortgeschritten bin ich nicht. aber neugierig ;)

NVIDIA habe ich nicht :)

Habe schon ein Backup von Home gemacht. dann mal ran an den Speck ...

Danke

Moses

User

Beiträge: 1 628

Registrierungsdatum: 02.09.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

18

12.11.2006, 21:29

ich "muß" die dinge oben erwähnen! ;) wenn sich ein kompletter noob hierher verirrt und das liest, tippt er diese befehle ein und was passiert.... tja. also: dir viel glück! :D
Lebe lang und erfolgreich!
www.One-O-Nine.at

trono

User

  • »trono« ist männlich

Beiträge: 1 559

Registrierungsdatum: 05.08.2005

Derivat: Kein Ubuntu-Derivat

Architektur: 64-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

19

12.11.2006, 22:49

Guten Tag,

im Themenstart steht

Zitat

Hallo, ich habe Ubuntu 6.10 im Einsatz


Also nichts von 5.10 Breezy. Bei 6.10 hätte es die Probleme nicht geben dürfen.

Vorsorglich, falls es nicht schon zu spät ist, ein Auszug zu deinem beabsichtigten Upgrade vom Wiki Ubuntuusers:

Zitat

Ein Upgrade ist nur von einer Version auf die nächste möglich. Es ist nicht möglich, eine oder mehrere Versionen zu überspringen, indem man beispielsweise von Ubuntu 5.10 unter Auslassung von 6.06 LTS direkt auf 6.10 aktualisiert.


Demnach sollte ein Upgrade von 5.10 auf 6.10 nicht funktionieren.

gruß trono
+++Älter werden ist wie Berg steigen. Je höher man kommt, umso weiter sieht man+++

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »trono« (12.11.2006, 23:06)


  • »ottscho« ist männlich
  • »ottscho« ist der Autor dieses Themas

Beiträge: 242

Registrierungsdatum: 02.05.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

20

13.11.2006, 10:12

@trono
ich hatte mich irgendwie vertan. ich habe 6.06 LTS im einsatz. nun habe ich gestern upgedatet auf 6.10. danach war alles englisch, aber hat erstmal funktioniert. werde mir heute abend mal genaueres anschauen. und dann posten, wie die lage nun ist!

frohes schaffen wünsche ich

Gruß
ottscho