Sie sind nicht angemeldet.

  • »TooniX« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 19.11.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

1

30.08.2006, 09:04

Lautstärkeregler vergißt Einstellungen

Hallo,


meinen Lautstärkeregler kann ich nach dem Hochfahren einstellen, und dann bleibt er auch so wie er ist. Am nächsten morgen, wenn ich neu starte, hat er aber seine Einstellungen vergessen und ist wieder stumm. Ich nehme an, es könnte an Dateirechten liegen, vielleciht werden ja die Einstellungen deshalb nicht gespeichert, ich bin aber überall in meinem home-Verzeichnis ich selber und darf auch überall schreiben.
Weiß einer, wo das Ding seine Einstellungen speichert?


TooniX

  • »Dark Wolf« ist männlich

Beiträge: 529

Registrierungsdatum: 20.06.2006

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Gentoo

  • Nachricht senden

2

05.09.2006, 00:53

Erstell mal auf die Schnelle nen neuen Benutzeraccount und probier nochmal. Dann siehst gleich ob es an den Rechten liegt.
Eventuell an der Datei ".dmrc"
---GIB GATES KEINE CHANCE---

  • »TooniX« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 19.11.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

3

06.09.2006, 10:25

wenn ich mich mit einem anderen Namen oder mit dem selben Namen neu anmelde, bleiben die Einstellungen erhalten. Wenn ich mit /etc/init.d/gdm stop und start den Gnome neu starte, bleiben die Einstellungen auch erhalten. Darum kann es m.E. nicht an Einstellungen in meinem Verzeichnis liegen. Vermutlich werden also die Einstellungen beim Neustart überschrieben. Fragt sich nur wo.


TooniX

  • »Dark Wolf« ist männlich

Beiträge: 529

Registrierungsdatum: 20.06.2006

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Gentoo

  • Nachricht senden

4

06.09.2006, 10:46

Die Rechte von /home/user/.dmrc
müssen auf 600600 sein

und der user selber auf 600700
und alles was mit .gnome im user anfängt auch auf 600700

Schau mal ob das so ist. Wenn nicht schreibs um und versuchs nochmal.
---GIB GATES KEINE CHANCE---

  • »TooniX« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 19.11.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

5

07.09.2006, 08:53

Du meinst 600 bzw 700? Und wie soll ich selber 700 haben - meinst Du mein Verzeichnis?

ich habe mal die .dmrc umbenannt in der Hoffnung, es würde beim Starten eine neue angelegt werden. Das erwies sich als Trugschluss. Alles ist wie vorher, die .dmrc scheint also nicht benutzt zu werden. Jetzt habe ich sie wieder umbenannt und die Rechte geändert, mal sehen was morgen passiert.

Danke dennoch.

TooniX

  • »TooniX« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 19.11.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

6

08.09.2006, 10:36

wieder stumm! es ist zum Auswachsen.

  • »Dark Wolf« ist männlich

Beiträge: 529

Registrierungsdatum: 20.06.2006

Derivat: Kubuntu

Architektur: 64-Bit PC

Desktop: KDE4

Andere Betriebssysteme: Gentoo

  • Nachricht senden

7

08.09.2006, 23:06

Also gut mach mal Folgendes: Öffne mit "Konquror" als root dein Homeverzeichnis. Versteckte Dateien anzeigen, alles markieren, Eigenschaften, Rechte

Eigentümer: Anzeige & Änderung des Inhaltes möglich
Gruppe: Inhalt darstellbar
Sonstige: Unzulässig (je nachdem ob du was freigeben möchtest)

wichtig sind jedenfalls die verteckten. Ich glaube du mußt Ordner und Dateien getrennt Rechte setzen. Bei den Ordnern Häckchen bei "Änderungen auf alle Unterordner und ihre Inhalte anwenden"

Und dann Testen ob es gespeichert bleibt.

Dann muss-get!!!!
---GIB GATES KEINE CHANCE---

  • »TooniX« ist der Autor dieses Themas

Beiträge: 130

Registrierungsdatum: 19.11.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

Desktop: GNOME 2.x

  • Nachricht senden

8

07.05.2007, 09:41

sorry für's Aufwärmen, aber vielleicht braucht mal jemand die Lösung:

ich habe jetzt (im Rahmen eines Updates) mit Synaptic nach "alsa" gesucht und auf die mir wichtig erscheinenden Pakete ein "dpkg-reconfigure" angewandt. Das hat geholfen. Vermutlich genügte ein "dpkg-reconfigure linux-soundbase".


TooniX