Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

jatzi

User

  • »jatzi« ist männlich
  • »jatzi« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 30.06.2006

  • Nachricht senden

1

30.06.2006, 13:55

[gelöst]apt-get

hallo liebe Ubuntu User,

ich habe vor kurzen mein System auf die neue Daper Drake Version upgedatet alles schön und gut Installation lief problemlos durch, ohne schwierigkeiten. Aber als ich das Sys über Inet aktualisieren wollte, bekam ich keine Verbindung auf die Server aus der Source.list. Es liegt bestimmt an den Repositories dachte ich mir, also neue/andere rausgesucht, aktualisiert und immer noch nix :(.

Installiert zufällig Daper eine FW oder sonst was, dass die Verbindung nach aussen nicht zuläßt? denn ich selbs habe nix deartiges installiert.
Interesanteweise läuft auf meinem zweiten Server die 5.xx version von Ubuntu und da funtzt alles ohne Probleme.
Ach ja beide Rechne hängen an einem Router und der ist bestimmt nicht der Grund.
Was habe ich da noch fuer Möglichkeiten? habe ich bei Installation was falsch gemacht? muss ich was umstelen ausschalten (IP6 kommt mir noch in den sinn) ?
Bin langsamm genervt und weis nicht was ich noch was machen könnte.
Vielleicht habt ihr ne Idee?

Danke und einen schönen Tag

PS: falls sich einer aufregen sollte Sufu habe ich schon misbraucht leider nix was mir helfen würde gefunden.

Gruß

Jatzi

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »jatzi« (01.07.2006, 11:24)


2

30.06.2006, 14:01

Ich verstehe dich also richtig, das Inet ansich funktioniert, du nur keinen conect zu den servern bekommst. Dann poste doch mal deine sources.list.

jatzi

User

  • »jatzi« ist männlich
  • »jatzi« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 30.06.2006

  • Nachricht senden

3

30.06.2006, 14:19

jo genau

surfen geht ohne probleme, kann sogar die URL aus der source.list mit Firefox öffnen nur apt-get bekommt keine Verbindung :(
alles etwas merkwürdig

Gruß

Jatzi

EDIT: die z.B gehen nicht

# Automatically generated sources.list
# http://www.ubuntulinux.nl/source-o-matic
#
# If you get errors about missing keys, lookup the key in this file
# and run these commands (replace KEY with the key number)
#
# gpg --keyserver subkeys.pgp.net --recv KEY
# gpg --export --armor KEY | sudo apt-key add -

# Ubuntu supported packages (packages, GPG key: 437D05B5)
deb http://de.archive.ubuntu.com/ubuntu dapper main restricted
deb http://de.archive.ubuntu.com/ubuntu dapper-updates main restricted
deb http://security.ubuntu.com/ubuntu dapper-security main restricted

# Ubuntu supported packages (sources, GPG key: 437D05B5)
deb-src http://de.archive.ubuntu.com/ubuntu dapper main restricted
deb-src http://de.archive.ubuntu.com/ubuntu dapper-updates main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted

# Ubuntu community supported packages (packages, GPG key: 437D05B5)
deb http://de.archive.ubuntu.com/ubuntu dapper universe multiverse
deb http://de.archive.ubuntu.com/ubuntu dapper-updates universe multiverse
deb http://security.ubuntu.com/ubuntu dapper-security universe multiverse

# Ubuntu community supported packages (sources, GPG key: 437D05B5)
deb-src http://de.archive.ubuntu.com/ubuntu dapper universe multiverse
deb-src http://de.archive.ubuntu.com/ubuntu dapper-updates universe multiverse
deb-src http://security.ubuntu.com/ubuntu dapper-security universe multiverse

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »jatzi« (30.06.2006, 15:05)


4

30.06.2006, 16:05

Hi,

Quellcode

1
Aber als ich das Sys über Inet aktualisieren wollte, ....

Kannst du hier posten, was du in die Konsole eingegeben hast?
Oder wie wolltest du aktuallisieren?

Jean-Paul

jatzi

User

  • »jatzi« ist männlich
  • »jatzi« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 30.06.2006

  • Nachricht senden

5

30.06.2006, 17:56

ehmm

die apt-get unterstützt, apt-get update z.B. Hat normal immer gerfuntzt

Gruß

Beiträge: 6 680

Registrierungsdatum: 04.06.2005

Derivat: Kein Ubuntu-Derivat

Version: gar kein Ubuntu

Architektur: 64-Bit PC

Desktop: anderer Desktop

Andere Betriebssysteme: Arch Linux

  • Nachricht senden

6

30.06.2006, 20:11

Hallo,

dan poste doch mal wenn du in einer root console

apt-get update

eingibst.

Wir würden gerne mal die Meldung hierzu sehen.

m.f.g.
Carl-Heinz
###--- Gott sei Dank, ich bin weg vom Fenster ---###


Hilfen:
- Mir eine Nachricht senden - - Meine Homepage - - Linux-Beginnerforum -

jatzi

User

  • »jatzi« ist männlich
  • »jatzi« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 30.06.2006

  • Nachricht senden

7

30.06.2006, 20:31

genre

vielen dank euch fuer ich hoffe das ist nur ein blöder Fehler den ich irgend wie übersehe :]

Das kommt wenn ich nach der Installation apt-get update durchführen lasse

linux@ubuntu:/$ sudo apt-get update
Fehl http://de.archive.ubuntu.com dapper Release.gpg
Verbindung fehlgeschlagen
Fehl http://de.archive.ubuntu.com dapper-updates Release.gpg
Verbindung fehlgeschlagen
Ign http://de.archive.ubuntu.com dapper Release
Ign http://de.archive.ubuntu.com dapper-updates Release
Ign http://de.archive.ubuntu.com dapper/main Packages
Ign http://de.archive.ubuntu.com dapper/restricted Packages
Ign http://de.archive.ubuntu.com dapper/main Sources
Ign http://de.archive.ubuntu.com dapper/restricted Sources
Ign http://de.archive.ubuntu.com dapper-updates/main Packages
Ign http://de.archive.ubuntu.com dapper-updates/restricted Packages
Ign http://de.archive.ubuntu.com dapper-updates/main Sources
Ign http://de.archive.ubuntu.com dapper-updates/restricted Sources
Fehl http://de.archive.ubuntu.com dapper/main Packages
Verbindung fehlgeschlagen
Fehl http://de.archive.ubuntu.com dapper/restricted Packages
Verbindung fehlgeschlagen
Fehl http://de.archive.ubuntu.com dapper/main Sources
Verbindung fehlgeschlagen
Fehl http://de.archive.ubuntu.com dapper/restricted Sources
Verbindung fehlgeschlagen
Fehl http://de.archive.ubuntu.com dapper-updates/main Packages
Verbindung fehlgeschlagen
Fehl http://de.archive.ubuntu.com dapper-updates/restricted Packages
Verbindung fehlgeschlagen
Fehl http://de.archive.ubuntu.com dapper-updates/main Sources
Verbindung fehlgeschlagen
Fehl http://de.archive.ubuntu.com dapper-updates/restricted Sources
Verbindung fehlgeschlagen
Konnte http://de.archive.ubuntu.com/ubuntu/dists/dapper/Release.gpg nicht holen Verbindung fehlgeschlagen
Konnte http://de.archive.ubuntu.com/ubuntu/dist…tes/Release.gpg nicht holen Verbindung fehlgeschlagen
Konnte http://de.archive.ubuntu.com/ubuntu/dist…386/Packages.gz nicht holen Verbindung fehlgeschlagen
Konnte http://de.archive.ubuntu.com/ubuntu/dist…386/Packages.gz nicht holen Verbindung fehlgeschlagen
Konnte http://de.archive.ubuntu.com/ubuntu/dist…urce/Sources.gz nicht holen Verbindung fehlgeschlagen
Konnte http://de.archive.ubuntu.com/ubuntu/dist…urce/Sources.gz nicht holen Verbindung fehlgeschlagen
Konnte http://de.archive.ubuntu.com/ubuntu/dist…386/Packages.gz nicht holen Verbindung fehlgeschlagen
Konnte http://de.archive.ubuntu.com/ubuntu/dist…386/Packages.gz nicht holen Verbindung fehlgeschlagen
Konnte http://de.archive.ubuntu.com/ubuntu/dist…urce/Sources.gz nicht holen Verbindung fehlgeschlagen
Konnte http://de.archive.ubuntu.com/ubuntu/dist…urce/Sources.gz nicht holen Verbindung fehlgeschlagen
Paketlisten werden gelesen... Fertig
E: Einige Indexdateien konnten nicht heruntergeladen werden, sie wurden ignoriert oder alte an ihrer Stelle benutzt.

was mir noch auffgedallen ist wenn ich von der CD boote funktioniert apt-get aber sobald das System von der Platte läuft kommen die fehlermeldungen :(

Gruß

8

30.06.2006, 20:48

Hi,

mmmhh, deine sources.list sieht eigentlich okay aus.

Quellcode

1
2
linux@ubuntu:/$ sudo apt-get update
Fehl http://de.archive.ubuntu.com dapper Release.gpg

Hast du nach dem apt-get update kein Passwort eingegeben?

Bei mir sieht es so aus:

Quellcode

1
2
3
jean@ubuntu:~$ sudo apt-get update
Password:
Hole:1 http://de.archive.ubuntu.com dapper Release.gpg [189B]

Außerdem steht bei dir ...ubuntu:/$ und bei mir ...ubuntu:~$, wobei ich noch nicht weiß was das zu bedeuten hat.

Jean-Paul

  • »basslord« ist männlich

Beiträge: 1 888

Registrierungsdatum: 21.10.2005

Derivat: Ubuntu

Architektur: 64-Bit PC

  • Nachricht senden

9

01.07.2006, 00:33

Zitat

Außerdem steht bei dir ...ubuntu:/$

Joa, da steht er eben in der root, aber das macht ja nüscht. In welchen Verzeichnis er sich befindet, ist wurscht.
Wenn es von CD geht, dann kann ich mir als Erklärung nur vorstellen, dass du vielleicht apt mal einen Proxy mit auf den Weg gegeben hast, der nun nicht mehr da ist. Internet funktioniert ja scheinbar. Check mal die apt.conf ob da ein Proxy hinterlegt ist.

Gruß
Rodge

jatzi

User

  • »jatzi« ist männlich
  • »jatzi« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 30.06.2006

  • Nachricht senden

10

01.07.2006, 10:48

Danke euch

EDIT2: grrrr sage ich nur meine Nerven
diese bekloppte apt.conf Datei wo zum Teufel kommt die her?
hab sie gelöscht und schwuptdiewups apt-get funzt wieder

Danke

aber das ":~$" ist es nicht, bei kopieren ist was schieff gelaufen. Und Proxy habe ich auch nicht eingetragen zumindest nicht bewust. In apt.conf steht was von proxy aber dahinter steht auch "false", daher denke ich es läuft normal.
Ich bin noch am testen falls es irgendwann laufen sollte melde ich mich

EDIT: genaur gesgt in der apt.conf steht: Acquire::http::Proxy "false";

Auf jeden Fall danke euch fuer die Beiträger.


Gruß

Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von »jatzi« (01.07.2006, 11:24)


  • »b.q.wemer« ist männlich

Beiträge: 539

Registrierungsdatum: 17.11.2005

Derivat: Ubuntu

Architektur: 64-Bit PC

Andere Betriebssysteme: Fedora

  • Nachricht senden

11

01.07.2006, 11:15

Versuche es doch mal mit niederländischen Repos. Einfach die sources.list mit gedit öffnen. Dann mit der Suchen/Ersetzen-Funktion sämtliche "de" duch "nl" ersetzen. Wenn es dann noch immer nicht funktioniert, weißt Du, dass es nicht an den Repos liegt.

Edit: Sorry, hab gerade in deinem ersten Post gelesen, dass du das schon versucht hast.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »b.q.wemer« (01.07.2006, 11:18)


Beiträge: 102

Registrierungsdatum: 10.02.2006

  • Nachricht senden

12

05.07.2006, 11:07

hattest du vielleicht proxy ausversehen inder apt.conf?

jatzi

User

  • »jatzi« ist männlich
  • »jatzi« ist der Autor dieses Themas

Beiträge: 8

Registrierungsdatum: 30.06.2006

  • Nachricht senden

13

06.07.2006, 09:04

nun ja

ich habe kein Proxy zu Hause deswegen habe ich auch nichts an Proxy eingestellt. Habe echt keine Ahnung warum in apt.conf Acquire::http::Proxy "false" stand.


Gruß

jatzi