Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Ubuntu-Forum & Kubuntu-Forum | www.Ubuntu-Forum.de. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

41

25.06.2006, 13:18

hm mit root kann ich jetzt nicht mehr sagen. kann ich das nachträglich ändern?? vielleicht die cd einlegen, bis zum boot menu laufen lassen, dann das ändern, die änderungen sichern, und wieder rausgehen? oder geht das nicht?

nein, windows startet nicht normal. bzw. habe ich das in den mbr schreiben lassen, ganz sicher. er lädt dann grub, kann aber nichts finden (wie immer: bitte warten......................................), wenn ich dann die cd einlege (recue a broken system) udn dann den grub neu installiere, dann geht es wieder, ich hab meinen alten (?) grub wieder, und die auswahlmöglichkeiten, w2k, suse (!!!) breezy und den rest. komisch war aber:
hab ich grub neu installieren angegeben, hatte ich trotzdem den gleichen fehler als wenn ich nichts gemacht hätte (bitte warten,,,,,,) dann habe ich die 2. festplatte wieder drangeklemmt (mit breezy) und nochmal grub neu installieren lassen, dann gings. ich hab damals zwar auch in den mbr schreiben lassen (bei breezy-installation), kann es aber vielleicht sein dass sich 2 grubs beißen? keine ahnung, hat er vielleicht auf der zwiten platte eins drauf udn auf der ersten auch noch mal??

wie kann ich denn nun was ändern ohne ständig neu überbügeln zu müssen? kann ich vielleicht irgendetwas umschreiben?
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

42

25.06.2006, 14:04

Hi,

alles sehr verworren ?(

Ich fürchte, du musst es nochmal machen. Klemm die zweite Platte nochmal ab.

- zuerst muss dein Windows normal starten. W2k-CD rein und den MBR schreiben lassen. Wenn du jetzt deinen PC neu startest, muss W2k starten (vorher brauchst du nicht weiter machen)!

- Dapper-CD einlegen und alle erforderlichen Eingaben machen bis zur Partitionierung
- ALLES außer W2k löschen
- swap anlegen
- root anlegen - das Bootflag setzen: Boot-Flag "EIN"
- fat32 anlegen
- weiter installieren
- Grub schreiben: es muss dann die Meldung kommen, dass er noch ein weiteres OS gefunden hat (W2k) und dass es kein Problem ist den Bootloader in den MBR zu schreiben. Dann sagst du ja
- die CD wird ausgeworfen und das System startet neu
- jetzt siehst du Grub wo du wählen kannst was gestartet werden soll (Ubuntu, W2k)

Das muss gehen!

Jean-Paul

Beiträge: 827

Registrierungsdatum: 13.12.2005

  • Nachricht senden

43

25.06.2006, 14:25

Welche Platte das Bootflag hat, erfährst du z.b mit cfdisk

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

44

25.06.2006, 18:33

gutgut,dann auf ein neues :( nja, ich bin geduldig (und bin froh dass es auch noch andere sind ;)

gut dann lass ich w2k mal den mbr überschreiben :-/

hm,noch eine frage: wie sieht das mit logisch / primören partitionen aus? was muss logisch, was primär sein? vielleicht hab ich da auch einen fehler gemacht? oder soll ich ihn das automatisch machen lassen? (eine swap und hauptpartition erstellen, dann manuell eine fat32 einfügen...)

die fat32 funzt unter w2k übrigens gut. hab lese und schreibzugriff.
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »localhope« (25.06.2006, 18:34)


Beiträge: 827

Registrierungsdatum: 13.12.2005

  • Nachricht senden

45

25.06.2006, 20:16

Alles bootbare muss in den Primären Bereich. Das ist eigentlich alles.

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

46

25.06.2006, 20:18

hm. sry dass ich so doof nachfrage, aber das wäre dann die der 'normale' partition, also NICHT die swap partition oder? oder ist auf der swap das bootbare? ist doch nur austauschsspeicher, oder?
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »localhope« (25.06.2006, 20:18)


47

25.06.2006, 20:19

Hi,

die root muss bootbar sein, nicht die swap

Jean-Paul

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

48

25.06.2006, 20:22

mir kommt langsam ein dummer verdacht... als ich ubuntu den freien speicher selbst überlassen hab, hat er eine /ext3 erstellt und die swap. von einer /root hab ich dort nichts gesehen. dann brauch ich mich ja auch nicht wundern, oder?? oder ist die da inbegriffen? nunja, ich mache erst mal mit den tips weiter und versuche es auf ein neues ;)
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

Beiträge: 827

Registrierungsdatum: 13.12.2005

  • Nachricht senden

49

25.06.2006, 20:37

Ich glaube, es gibt einiges was du nicht verwechseln solltest: Die root Partion ist quasi das "Hauptlaufwerk" hier muss auf jeden fall /bin /sbin /etc und /lib liegen: Bei den meisten Desktopsystemen ist nur die home Partition ausgelagert. Da das Root dateisystem kann es nirgendwo eingehängt werden, hat daher das Verzeichnis "/"

Auch wenn das "/ Laufwerk" "root-Laufwerk" ausgesprochen wird, solltest du es NIEEE mit /root verwechseln!!! Das ist das home-Verzeichnis vom Benuter root (also dem adminkonto) Wo und was das ist, ist ziemlich egal. (Insbesondere weil ja unter ubuntu der root account sowieso deaktiviert ist) Wenn die ein installer nach dem "root Laufwerk" fragt, meint er damit "/" also wohin er das System installieren soll,

Cu Sphinx
PS Was meinst du eigenltich mit /ext3 einfach nur ext3, oder?

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

50

25.06.2006, 20:40

ahso, das ist mal ganz gut zu wissen. danke für die infos. wie immer: ich meld mich ;) und danke nochma für die geduld ;)
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

51

19.09.2006, 18:11

tschldigung dass ich mich so lange nicht gemeldet habe.

inzwischen weiß ich das meine gesamte partitionstabelle kaputt ist, wie und wodurch kann ich nicht sagen. auf jeden fall ließ sich testweise das suse linux auch nicht installieren. ich versuche nun mit einem tool die partitionstabelle wieder zum laufen zu bekommen. an ubuntu hat es aber definitiv nicht gelegen.
trotzdem danke für die zahlreiche unterstützung die mir hier geboten wurde. schließlich möchtge ich mich in ubuntu auch irgendwann so auskennen wie in meinem eigenen zuhause.
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

Beiträge: 827

Registrierungsdatum: 13.12.2005

  • Nachricht senden

52

19.09.2006, 18:27

Ist auf diesem Gerät eigentlich irgendwas gespeichert, was noch halbwegs funktioniert? Ich meine das einfachste wäre, wenn du mit einer LiveCD erstmal die Platte plättest, auf die Ubuntu drauf soll: (Am besten die Platte, von der dein BIOS booten will...) Dann eine saubere Installation, und die Sache passt.

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

53

19.09.2006, 22:34

genau so möchte ich das demnächst auch machen. die eine platte für die daten, die andere für eine neue saubere installation von ubuntu. dann müsste das auch wieder laufen. besser von grund auf rein anstatt mit vielen kleinen versteckten macken. den alles zu flicken ist ja auch nicht das ware... dann müsste es eigentlich klappen. hab ubuntu jetzt auf der arbeit installiert und dort funktioniert es natürlich gut und ist auch sehr schnell. das muss jetzt auch zu hause her.
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

54

20.09.2006, 18:24

das du nach den fehlern und problemen mit GRUB nicht aufgegeben hast - respekt!
einen tipp würde ich mal geben (aber nur wenn du basteln willst!):
Versuchen, mit Hilfe der Ultimate Boot CD ( http://www.ultimatebootcd.com/ ) Ubuntu zu booten. Da gibt es einen unterpunkt "BootManager", dort "GRUB" auswählen und als OS Linux angeben - der sollte dann die installation von Dapper finden und Booten können.
Dann feststellen ob du alle betriebssysteme von dem PC über die ultimate boot cd starten kannst. erst wenn dies der fall ist GRUB löschen und dann neu installieren - was meine ich von der ultimate Boot cd aus geht.
So in etwa hab ich das gemacht als ich aus versehen mal in der menu.lst alles mögliche eingetragen hatte was nicht klappte und nix mehr gebootet hat...

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

55

19.12.2006, 12:28

die ultimate boot-cd habe ich schon ausprobiert. kam allerdingst mit meinem 64bit rechner nicht klar. die ganzen programme liefen nicht und gaben fehlermeldungen aus. auf einem 32bit hab ich sie nicht ausprobiert. dabei hab ich die richtige version herunten geladen. keine ahnung. nach einer sauberen installation läuft alles wieder. zumindest zu hause. auf der arbeit eher weniger. wird unter 6.10 standartmäßig kein grub installiert?
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS