Sie sind nicht angemeldet.

  • »webbutterfly« ist weiblich

Beiträge: 472

Registrierungsdatum: 21.07.2005

Derivat: Ubuntu

Architektur: 32-Bit PC

  • Nachricht senden

21

14.06.2006, 22:49

...also, wenn sich W2K und Dapper auf der gleichen Platte befinden ist das hda !
Windose ist hd0,0 > erste primäre Part auf der 1. Festplatte

Quellcode

1
/dev/hda1   *           1       58553    29510680+   7  HPFS/NTFS

Grub 0,0

dann ist Dapper

Quellcode

1
/dev/hda2           58555      157702    49970182+  83  Linux

Grub hd0,1 > zweite primäre Part auf der 1. Festplatte
nur hier passt die Partitionierung nicht...

Empfehlung: auf der ersten Festplatte... ausser die Part. mit Windose alles löschen... neu per Hand/Konsole formatieren > cfdisk hilft dir dabei.
Anlegen einer erweiterten Part.... alles...
dann darin eine swap mit ~ 300MB und den Rest für Dapper
Dann Dapper neu installieren... und Partitionen im Menü selber angeben... entsprechend formatiern lassen

:rolleyes:... deine menu.list ist ewas ganz in Unordnung...

Marion

Ubuntu Österreich



localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

22

15.06.2006, 08:57

guten morgen,

hm also hab ich nur die möglichkeit neu zu installieren? schade. aber nun gut. ich werde mal alle tips befolgen.

wie meine partitionstabelle so durcheinanderkommen konnte weiß ich nicht. ich habe drapper gesagt er kann den freien speicher verwalten wie er mag. tja leider war das wohl nichts. nun denn, auf ein neues. ich freu mich auf das neue system, darum bin ich (ausnahmsweise) mal geduldig ;) ich werde morgen neu installieren (abends) und mich dann wieder melden. vorher schaffe ich es nicht.
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

Beiträge: 827

Registrierungsdatum: 13.12.2005

  • Nachricht senden

23

15.06.2006, 09:51

Natürlich kannst du auch versuchen, deine bisherige Installation zu kitten: Aber im anbetracht der Tatsache, das Dapper bei Dir nicht einmal vernünftig lief, gehe ich davon aus, das Du schneller zu einer funktionierenden Installation kommst, wenn du die Betroffene Partitiononen komplett neu anlegt, und dann dapper sauber installierst. Am besten, du machst die Partionierung/Formatierung nicht mit dem Installer: Ich weiß nicht, wie weit der sich verbessert hat, unter Breezy hat der bei jedenfalls nur funktioniert, wenn ich die Zielpartition zuvor formatiert hatte.

CU Sph|nx

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

24

15.06.2006, 14:26

ja, dapper lief ja nicht weil der bootmanager dapper noch nicht einmal gefunden hat. ob sonst alles ok damit ist weiß ich nicht, aber ich werde das auf jeden fall noch einmal drüberbügeln, ich hoffe das klappt dann. ich melde mich wie gesagt noch mal ^^

liebe grüße
localhope
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

25

22.06.2006, 21:07

so. ich hab alles nochmal drüber gebügelt. der gleiche fehler. es läuft nicht. aber es ist die korrekte cd. ich hab n amd64er. und dementsprechend auch die amd64 cd dazu. nun weiß ich wirklich nicht mehr weiter. er will und will nicht. grub erzählt wieder einen von warten.. wie vorher auch. mir blieb mal wieder nichts übrig als den grub nochmal drüberzubügeln. dann findet er zumindest die anderen partitionen. komischerweise wieder die suse partition. die ja eigentlich weg sein sollte, und auf der drapper sein sollte. nichts klappt. und nu??? bin echt geknickt..
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

26

22.06.2006, 21:41

Hi,

was heißt "drüber gebügelt" ?
Wenn ich's noch richtig weiß, hast du zwei Platten. Auf de Ersten hast du Windows und HATTEST Suse und wolltest stattdessen Dapper.
Auf der Zweiten hast du Breezy.
Richtig?

Hast du beim "drüberbügeln" die Partitionsgrößen so belassen, wie sie waren? Nur den Platz an dem du Dapper haben willst gelöscht?

Das Ganze ist sehr merkwürdig.

Ich würde mal folgendes versuchen:
- den gesamten freien Platz löschen (Partition löschen). Es sollte jetzt nur noch Windows drauf sein
- dannn mit Windows booten
- mit Windows den freien Platz partitionieren (nächstmögliches Lw anlegen > D: oder E:, oder was auch immer)
- dann die Dapper-Installatios-CD einlegen und in dieser angelegten Partition Dapper installieren. Natürlich kannst du in dieser Partition deine Linux-Partitionen anlegen (boot, /, swap, home, ...)
- viellicht mal ein anderes Filesystem wählen > ext3


Aber vielleicht postest du vorher mal deine menu.lst. Vielleicht kann man was sehen.

Jean-Paul

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

27

22.06.2006, 21:44

hallo,

ja genauso ist es udn genauso hab ich es auch gemacht (partition gelöscht, neu angelegt.. wie vorher) die menu list steht oben, habe ich hier schon mal reingepostet. tja wie schade.. wenn des ma laufen würde.. :(
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

28

22.06.2006, 21:48

Hi,

wie, sieht die neue menu.lst genau gleich aus wie die Alte (die du oben gepostet hast) ?
Warum verschwindet dann das Suse nicht, beim Löschen?

Tu mir den gefallen und poste sie nochmal - sonst glaub ich's nicht :D

Jean-Paul

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

29

22.06.2006, 21:50

kk, mach ich gleich nochma. mom.......
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

Beiträge: 827

Registrierungsdatum: 13.12.2005

  • Nachricht senden

30

22.06.2006, 22:18

Mal ne ganz blöde Idee:
Kann es sein, das du den Bootloader an eine Stelle installiert hast, wo er niemals ausgeführt wird, weil du anfangs von der BreezyPlatte bootest? Nicht verzagen bios fragen!

31

22.06.2006, 22:22

@sph|nx,

anders kann's fast nicht mehr sein. Wenn sie nach einer so total verunglückten "Installation" noch booten kann, seh ich auch keine andere Möglichkeit mehr.
Wahrscheinlich liegt Dapper irgendwo ruhig und friedlich auf der Platte und wird nicht gefunden.

Jean-Paul

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

32

22.06.2006, 22:23

hm also den grub hat er ja in den mbr meiner ersten platte geschrieben. und da ist (sollte..) ja dapper + windose drauf sein. sprich, es ist auf der ersten platte im mbr. habs dann auch noch ma verschoben, zweite partition, machter aber nicht... :(

ahso ps: poste die menu noch, muss noch was für die schule machen, brauch daher internet. kommt aber noch ;)
_______
edit: ich kann booten weil ich den alten bootmanager wieder hochgeladen hab. damit geht das. aber da ist suse dann drauf. dapper muss ja zwangsläufig drauf sein. auf hda2. aber grub scheint ihn nicht zu finden.. :(
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »localhope« (22.06.2006, 22:25)


33

22.06.2006, 22:25

... jaja, Schule geht natürlich vor. :] Laß dir Zeit.

Jean-Paul

Beiträge: 827

Registrierungsdatum: 13.12.2005

  • Nachricht senden

34

22.06.2006, 22:27

Ich fürchte, die Dapper installation ist in einem ähnlichen zustand, wie der rest des Systemes auch...

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

35

22.06.2006, 22:28

o.O wieso????
________
die suse partition is defekt, richtig.. (zuviel dran rumexperimentiert.. kaputtge-experimentiert oder so X) ja manmuss ja auch ma selbst ausprobieren.. <- damit hab ich zwar schon 6 rechner geschrotet aber man lernt dazu..)

oder was meintest du ?? o.O
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »localhope« (22.06.2006, 22:30)


36

22.06.2006, 22:40

Hi,

also jetzt mach dir mal keinen Kopf, das kriegst du schon hin.
Nur irgendwas schein bei der Installation nicht zu fluchten.

Ich hab da einen Link für dich rausgesucht < drück mich >
Da gehst du auf Download und dann 3. Ubuntu erleben - Die Installation
Jetzt wird ein PDF-File runtergeladen wo Schritt für Schritt die Dapper Installation(en) erklärt wird (mit Bilder, wie das aussehen muss).
Das empfehle ich dir mal zu lesen. Und nimm dir Zeit dabei, auf einen Tag früher oder später kommt's nicht an, bis Dapper richtig drauf ist.

Jean-Paul

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

37

22.06.2006, 22:42

kk, danke vielmals, nu werd ichs nochma probieren ^^ zwar nich jetzt aber demnächst ^^ ihr werdet wieder von mir hören ^^
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

38

22.06.2006, 22:46

... tu das. Und versuche nur mit einer Platte zu installieren.
Klemme die zweite Platte einfach mal ab.

Jean-Paul

localhope

uıɹoʇɐɹǝpoɯ-ex

  • »localhope« ist weiblich
  • »localhope« ist der Autor dieses Themas

Beiträge: 1 330

Registrierungsdatum: 13.06.2006

Derivat: Ubuntu

Architektur: 32-Bit PC

Andere Betriebssysteme: Gentoo 2008

  • Nachricht senden

39

25.06.2006, 00:41

so, alle ratschläge eingehalten, pdf ausgedruckt, alles genau befolgt, 2. festplatte abgeklemmt.. imemr noch der gleiche fehler. inzwischen bin ich noch geknickter als sowieso schon.. nungut. ich habe die partitionstabelle diesmal manuell eingegeben da in der anleitung auch stand dass es besser wäre wenn man noch bspw. win drauf hat. leider hat auch dies nichts genützt.

hab ganz normal eine swap angelegt, mit knapp 600MB, dann die normale part. mit 60 GB, und noch eine fat32 für den austausch von windoof (/ext2) (um endlich mal ganz umsteigen zu können wenn der wlan stick denn gehen würde UND das betriebssystem ;D ) aber er möcht einfach nicht wie ich will. wüsste nicht was ich falsch gemacht habe. irgendetwas muss ich ja immer falsch machen, ich kann mir nicht vorstellen dass das an der cd oder am rechner liegt.. :(

und nu? nochmal die menu-list posten?
Admin-Ausrede # 4465: secretary plugged hairdryer into UPS

40

25.06.2006, 13:12

Hi,

Wenn du nur eine Platte angeschlossen hattest und die Installation durchgelaufen ist, dann sehe ich noch zwei Möglichkeiten:

1) du hast vergessen bei der Partitionierung von / (root) das Bootflag zu setzen.
2) Grub wird auf eine andere Partition geschrieben und nicht in den MBR


Bootet dein Windows normal? Dann wurde Grub nicht in den MBR oder gar nicht geschrieben.
Wenn deine Menu-lst immer noch gleich aussieht, wurde Grub nicht geschrieben.

Jean-Paul